Ir ao conteúdo
  • Cadastre-se
mjdcp

Notebook SAMSUNG liga e desliga após troca da BIOS de UEFI para CSM OS

Recommended Posts

Olá, boa tarde,

 

Peguei um notebook SAMSUNG antigo (tanto que não sei o modelo, sei que é um I5 e tem 4gb de ram) de uma amiga para formatar. O mesmo vinha instalado com o Windows 8.1 e ela queria manter o mesmo sistema operacional.

 

Criei um pendrive botavel com o Windows 8.1 e em seguida tentei acessar a BIOS para mudar as opções de boot, de inicio não fui capaz de acessar através do F2 (e outras tentativas) na inicialização do mesmo. Por isso segui os seguintes passos com o Windows iniciado: Configurações do Computador > Atualização e Recuperação > Inicialização Avançada > Reiniciar Agora > Solução de Problemas > Opções Avançadas > Configurações UEFI onde então finalmente acessei a BIOS,

 

Na bios desabilitei o Secure Boot e reiniciei o sistema, segui os mesmos passos para acessar a BIOS e mudei de UEFI para CSM OS e troquei a ordem do boot para acessar o pendrive por primeiro, reiniciei e pronto, a partir daí surgiu o problema, aparece a tela da SAMSUNG agora com uma barra inferior de loading da Phoenix e com as duas opções de F2 para acessar a BIOS e F4 para recuperação do sistema, dura cerca de 5 segundos e o notebook reinicia e segue o mesmo processo repetidas vezes.

 

Tentei acessar a BIOS de volta e restaurar as configurações que tinha mexido mas não consigo acessa-la, tentei apertar F2, ENTER, F4, ENTER, ALT+F10 sem sucesso. Retirei a bateria e o cabo e deixei sem energia por 10min e o problema persiste, tentei com o pendrive, sem o pendrive, sem o HD e nada também.

 

Alguém saberia me dizer o que posso estar fazendo errado? Será que queimei a BIOS nesse processo? Será problema no Pendrive?

 

Agradeço desde já,

 

Miguel Pereira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente resetar o BIOS, retire a pilha da placa-mãe por alguns segundos.

E faça como fez anteriormente, retire a bateria e o cabo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saberia me dizer onde está a pilha neste notebook, não consegui identifica-la (segue foto em anexo)

 

Agradeço desde já,

 

Miguel Pereira

photo5172586851997952024.jpg

adicionado 20 minutos depois

Verifiquei que a pilha ficava na parte de trás da Plaxa Mãe, removia e recoloquei-a e tudo voltou a funcionar, muito obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×