Ir ao conteúdo
  • Cadastre-se
Feenix

Mouse com click falhando

Recommended Posts

A alguns meses eu estou com esse problema no PC, e o problema não é o mouse.
É o seguinte, quando seguro o click (tanto esquerdo quando direito, porém mais com o esquerdo) ele fica falhando, como se eu estivesse apertando e soltando varias vezes, mesmo com o click apertado. Tem hora que está mais intenso, outra hora mais tranquilo, tem hora que eu clico e ele segura o click normal, mas quando solto ele da mais 1 ou 2 click sozinho. Tem hora que eu dou um click simples e ele da 2 ou 3 clicks...
Como eu disse não é problema com o mouse, pois testei vários mouses no meu pc, e testei os mesmo mouses em outro pc, e só no meu pc acontece isso. 
Antes eu usava mouse ps2, aquele da ponta redonda, e não acontecia esse problema, mas depois eu comprei um mouse usb e +ou- 1 mes e meio depois ele começou a dar esse problema. A princípio pensei que era o mouse, comprei outro e continuou o mesmo problema. Tentei desinstalar os drivers do mouse e continuou o problema. Então peguei outro mouse para testar e continuou o mesmo problema. Aí testei os mouses em outro pc e não acontecia o problema, então o problema estaria no meu pc e não nos mouses.
Eu já tentei verificar se tem virus no meu pc, e nada, não encontrou nada, passei o ESET Online e não encontrou nada, passei adwcleanner e encontrou 2 arquivos infectados, mas o mouse continuou a mesma coisa.
Também tentei mudar a porta usb, mas só as portas usb da frente do pc que estão funcionando, tem 2 portas na frente, e as 5 portas de trás não reconhece nenhum dispositivo, apenas acende as luzes e o optico do mouse, mas não reconhece.

Uma curiosidade, quando utilizo um adaptador wifi usb e utilizo uma velocidade muito alta, tipo baixar alguma coisa, o adaptador é desconectado do usb durante 1 segundo e depois reconecta. Será que o problema pode ser as portas usb? Ou o que poderia ser o problema? Eu já não aguento mais isso! :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testar outro sistema operacional pra ver se resolve. Olhar se existem atualizações se BIOS para sua placa-mãe.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, Math.Pi disse:

Testar outro sistema operacional pra ver se resolve. Olhar se existem atualizações se BIOS para sua placa-mãe.

Não tenho como testar em outro sistema operacional. Mas eu testei em outro pc com windows e não teve problema, só acontece esse problema no meu pc.

Não tem novas atualizações da BIOS, eu já tenho ela atualizada com a última atualizações..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se não puder testar outro SO, ficamos na mesma.

Use um liveCD com Linux ou MiniXP do Hirens Boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Feenix

 

Pode ser que tenha alguma relação com essas portas USB que não funcionam ou o mouse seja USB 3.0 e as portas USB 2.0.

 

O USB 3.0 só funciona com o driver dele instalado no sistema.

 

Pode ser também algum ajuste no BIOS/UEFI que esteja faltando em portas USB.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 20/08/2018 às 09:39, Math.Pi disse:

Se não puder testar outro SO, ficamos na mesma.

Use um liveCD com Linux ou MiniXP do Hirens Boot.

E como eu faço para testar um SO no pendrive? E qual é mais fácil, o miniXP ou um linux?

 

Em 20/08/2018 às 13:22, Henrique - RJ disse:

@Feenix

 

Pode ser que tenha alguma relação com essas portas USB que não funcionam ou o mouse seja USB 3.0 e as portas USB 2.0.

 

O USB 3.0 só funciona com o driver dele instalado no sistema.

 

Pode ser também algum ajuste no BIOS/UEFI que esteja faltando em portas USB.

Eu consegui fazer as portas USB funcionarem, vi um tutorial dizendo para desinstalar as portas usb no gerenciador de dispositivo e depois procurar por alterações de hardware, e as portas usb voltaram a funcionar. porém o mouse continua com o problema.

O mouse é usb 2.0, assim como as portas do meu usb.

E a BIOS está normal, não tem nada desconfigurado.

 

Editado por Feenix

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Feenix

 

Tua máquina é dessas novas com BIOS/UEFI onde o mouse funciona ?

 

Se for, tenta usar o mouse nesse BIOS/UEFI pra ver se dá o mesmo problema.

 

Assim não precisa usar um outro sistema para testar o mouse.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique - RJ disse:

@Feenix

 

Tua máquina é dessas novas com BIOS/UEFI onde o mouse funciona ?

 

Se for, tenta usar o mouse nesse BIOS/UEFI pra ver se dá o mesmo problema.

 

Assim não precisa usar um outro sistema para testar o mouse.

Meu PC é antigo, tenho ele desde 2010 +ou-, acho que não tem como usar o mouse na BIOS...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Feenix

 

Então o jeito é preparar um disco DVD ou pendrive de boot com um sistema Linux ( Ubuntu, Mint etc ) só para testar esse mouse sem instalar no HD. pode ser também um CD ou pendrive com o kit de ferramentas Hiren's Boot CD que tem o Mini Windows que pode ser carregado no boot sem ser instalado no HD.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Henrique - RJ disse:

@Feenix

 

Então o jeito é preparar um disco DVD ou pendrive de boot com um sistema Linux ( Ubuntu, Mint etc ) só para testar esse mouse sem instalar no HD. pode ser também um CD ou pendrive com o kit de ferramentas Hiren's Boot CD que tem o Mini Windows que pode ser carregado no boot sem ser instalado no HD.

Tem algum tutorial explicando como eu posso fazer isso de forma simples? Mas tem que ser com pendrive, meu leitor de cd/dvd já não funciona mais, nem abrir ele abre (só fica com barulho de tentando abrir mas não abre)

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Feenix disse:

Tem algum tutorial explicando como eu posso fazer isso de forma simples? Mas tem que ser com pendrive, meu leitor de cd/dvd já não funciona mais, nem abrir ele abre (só fica com barulho de tentando abrir mas não abre)

 

Tem que consertar esse drive de CD/DVD que não é assim tão difícil ( eu consertei os meus 4 ou 5 ).

 

Mas pode usar o pendrive. É só baixar o Hiren's Boot CD para pendrive e instalar nele ( tem um link lá para pendrive ).

 

Depois é só dar boot por esse pendrive e escolher a opção do Mini Windows que é carregado esse sistema adaptado na memória.

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, Henrique - RJ disse:

 

Tem que consertar esse drive de CD/DVD que não é assim tão difícil ( eu consertei os meus 4 ou 5 ).

 

Mas pode usar o pendrive. É só baixar o Hiren's Boot CD para pendrive e instalar nele ( tem um link lá para pendrive ).

 

Depois é só dar boot por esse pendrive e escolher a opção do Mini Windows que é carregado esse sistema adaptado na memória.

No caso seria isso: https://www.hirensbootcd.org/

 

No site tem a versão windows 10 pe e a versão old (acho que aquela do windows xp), qual é melhor, o 10 ou o xp? Ou tanto faz?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Henrique - RJ disse:

@Feenix

 

Melhor usar a do Windows XP que teu PC é antigo.

Meu pc é antigo mas uso o windows 10 nele, é melhor usar o XP mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique - RJ disse:

@Feenix

 

Melhor usar o XP por causa dos programinhas/ferramentas que vem com ele que se aplicam ao teu hardware velho.

Tentei usar o XP e não deu para gravar no pendrive pelo programa deles (ISO2USB), então usei o windows 10 PE mesmo e fiz o teste.

 

Resultado: o problema não apareceu lá, fiquei uns 15 minutos testando e nada do problema aparecer. Depois voltei para o meu windows, e para a minha surpresa o problema sumiu também, estou a uns 15 minutos aqui e até agora não apareceu o problema, já reiniciei o pc e tal e nada... Não sei se o problema foi resolvido, mas até agora não apareceu. Vou testar por algum tempo para ver se o problema volta.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ o problema do mouse acabou de voltar, eu tava ontem e hoje desde manha até agora sem o problema, mas o mouse voltou a falhar.
E voltei a fazer o teste com o outro SO bootavel no pendrive e lá o problema também aparece.
Não sei mais o que fazer!!

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Feenix disse:

@Henrique - RJ o problema do mouse acabou de voltar, eu tava ontem e hoje desde manha até agora sem o problema, mas o mouse voltou a falhar.
E voltei a fazer o teste com o outro SO bootavel no pendrive e lá o problema também aparece.
Não sei mais o que fazer!!

 

É meu amigo, tem coisa que dá trabalho.

 

O importante é evitar gastar dinheiro á toa.

 

Isso pode ser também algum tipo de curto que está havendo entre o hardware e o gabinete e um PC nesta situação pode ficar louco. Tenta montar o teu PC fora desse gabinete e testa ( é o que os técnicos chamam de " teste de bancada ".

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique - RJ disse:

 

É meu amigo, tem coisa que dá trabalho.

 

O importante é evitar gastar dinheiro á toa.

 

Isso pode ser também algum tipo de curto que está havendo entre o hardware e o gabinete e um PC nesta situação pode ficar louco. Tenta montar o teu PC fora desse gabinete e testa ( é o que os técnicos chamam de " teste de bancada ".

Fiz o teste e apresentou o mesmo problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 minutos atrás, Henrique - RJ disse:

@Feenix

 

Esse teu hardware está limpo, não tem poeira nele, não tem pontos de  oxidação ?

Está limpo, não tem oxidação e nem poeira. A uns 5 meses atras eu tinha trocado minhas memorias ram e a loja instalou elas para mim e de brinde limpou toda a poeira do pc, agora não tem nem uma poeirinha sequer, está como novo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
25 minutos atrás, Henrique - RJ disse:

@Feenix

 

Tira a bateria da placa-mãe, espera alguns segundos, repõem ela e liga o PC para testar como fica.

Fiz e continuou a mesma coisa. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Feenix

 

Entra no BIOS e tenta diminuir as frequências do chipset south bridge  e do FSB ou barramento isto é, fazer o downclock e salva ao sair e testa pra ver como ficou.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, Henrique - RJ disse:

@Feenix

 

Entra no BIOS e tenta diminuir as frequências do chipset south bridge  e do FSB ou barramento isto é, fazer o downclock e salva ao sair e testa pra ver como ficou.

Eu não entendo muito dessas coisas, mas é seguro fazer isso? Não tem perigo de danificar? e isso não afetaria o desempenho do pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×