Ir ao conteúdo
  • Cadastre-se
Mite

Placa GTX 1070Ti compatibilidade com fonte Corsair TX650M

Recommended Posts

Prezados(as)

Esta é minha primeira postagem, portanto peço desculpas por algum erro.

Quando ligo meu PC novo ele acende leds do cooler do processador, placa, memórias e ventilador; também gira os ventiladores da CPU e gabinete, mas quase que imediatamente apaga. Após 2 ou 3 segundos ele religa sozinho, mas os fans da placa de vídeo não giram. Aparentemente tudo funciona normalmente, porém os ventiladores da placa de vídeo permanecem parados e sem indicação de temperatura da mesma.

Me disseram que talvez que a potencia da fonte seja pequena.

Embora minha experiência seja pequena fui montando este computador "na raça" pela falta de bons técnicos na cidade onde vivo e que é extremamente quente (talvez até haja alguns mas eu  desconheço). Uso o PC somente para edição e renderização de fotos e videos.

Quais seriam as possíveis causas do problema e como saná-las?

Agradeço antecipadamente a ajuda! 

 

CPU AMD Ryzen 7 1700

MB ASUS PRIME X370-Pro

Memoria Corsair DDR4 2 x GB

Placa de Vídeo NVIDIA GEFORCE GTX 1070 TI Strix

NVMESSd 960 EVO

HD WD 1TB 64MB Cache

Fonte Corsair TX650M

1 Fan gabinete dianteiro 140mm

1 Fan gabinete traseiro 120mm

e pretendo instalar mais dois fans no gabinete, um de 140 e um de 120

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mite Resumindo o pc funciona, so nao gira as fan da placa de video confere?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, e também não tenho indicação de temperatura da placa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mite Indicaçao, qual programa está usando pra ver as estatisticas da placa?

adicionado 0 minutos depois

Essa dos fans é uma nova tercnologia que só ativa os fans da placa com uma certa margem de temperatura ou uso.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, Mite disse:

Quando ligo meu PC novo ele acende leds do cooler do processador, placa, memórias e ventilador; também gira os ventiladores da CPU e gabinete, mas quase que imediatamente apaga. Após 2 ou 3 segundos ele religa sozinho, mas os fans da placa de vídeo não giram. Aparentemente tudo funciona normalmente, porém os ventiladores da placa de vídeo permanecem parados e sem indicação de temperatura da mesma.

 

Perfeitamente normal, as ventoinhas só vão girar quando a temperatura da placa passar do 50 graus. ;)

 

Isso vai acontecer quando os programas que você trabalha usarem o chip gráfico como co-processador, o que eu acho que não acontece.

 

Teste jogos ou o Folding@Home para estressar a placa.

  • Curtir 3

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não sei informar o nome. É um indicador de temperaturas, tensões e velocidades dos ventiladores que entra automaticamente quando ligo o computador

adicionado 2 minutos depois
4 horas atrás, Evandro disse:

 

Perfeitamente normal, as ventoinhas só vão girar quando a temperatura da placa passar do 50 graus. ;)

 

Isso vai acontecer quando os programas que você trabalha usarem o chip gráfico como co-processador, o que eu acho que não acontece.

 

Teste jogos ou o Folding@Home para estressar a placa.

Vou tentar o teste. Até agora não forcei nada por medo de queimar a placa

adicionado 11 minutos depois
4 horas atrás, Cut Here disse:

@Mite Resumindo o pc funciona, so nao gira as fan da placa de video confere?

O que me deixa preocupado é o fato do PC desligar e ligar sozinho, e depois os fans da placa de video que não giram

adicionado 14 minutos depois
4 horas atrás, Cut Here disse:

@Mite Indicaçao, qual programa está usando pra ver as estatisticas da placa?

Como desligo rapidamente o PC por receio de provocar danos não identifiquei o programa, mas basicamente as informações de temperatura referem-se à MB

 

adicionado 18 minutos depois

A potência da fonte é adequada à esta configuração do PC/Placa de Vídeo?

 

O problema de desliga e liga no início de funcionamento não é ocasionado por sobrecarga da fonte pela placa de vídeo. Substitui a placa de vídeo e por antiga de menor potência e o mesmo problema de desligamento seguido de religamento no início de funcionamento do PC persistiu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×