Ir ao conteúdo
  • Cadastre-se

Recommended Posts

Boa tarde amigos;

 

Comprei o PC montado na Pichau, mas ele sempre apresentou esse tipo de problema de travamentos na imagem, som mecânico, queda de FPS.

Mas não é sempre que ocorre esse problema, acontece as vezes, tem situações que começa a travar e para, mas em outras é somente reiniciando o PC.

 A Bios da placa-mãe já foi atualizada, o sistema operacional é windows 10 e já formatado.

Ocorre também com constância o Disco C, fica com 100% em algumas vezes, já fiz vários procedimentos pra tentar melhorar o consumo de Disco C.

Será que pode ser algo relacionado a alguma peça com defeito?

Alguém pode me dizer o que pode estar acarretando esse problema?

Obrigado!

 

Tenho um Ryzen 7 1700

GTX 1070 Ti

Mobo Biostar x370

2x8 Crucial 2400mhz DDR4

HD Toshiba 1 TB

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente atualizar a BIOS da placa-mãe e veja se o problema persiste, qual marca e modelo da fonte?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja esse vídeo pode ajudar com o problema do disco em 100%:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Reinstale o driver de vídeo.

Monitore o uso de recursos e temperaturas com o MSI Afterburner.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vou reinstalar o driver de vídeo, fiz o download do MSI também, mas até agora tudo normal.

adicionado 2 minutos depois

@NascarBR Já fiz, mas tem momentos que acontecem o travamento e o Disco não esta em 100%.

Vou pedir alguém pra formatar pra mim novamente e ver se da certo.

Vou comprar um SSD agora também, pra ver se melhora.

Pode ser que o HD esteja com defeito? ou nessa situação não é possível?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Clecio Viana Filho

Baixe pelo site da nVidia.

adicionado 0 minutos depois
13 minutos atrás, Clecio Viana Filho disse:

Pode ser que o HD esteja com defeito? ou nessa situação não é possível?

Ele também pode causar travamento. Tem que verificar. Use o HD Tune (Aba Health e Error Scan).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×