Ir ao conteúdo
  • Cadastre-se
Raniery Gonçalves Spalenza

Problema indecifrável que persiste há 4 anos.

Recommended Posts

Primeiramente vai a minha configuração:
i5 4690 + Gammaxx 400
GA z97mx - gaming 5
2x8 GB 1866 HyperX
Gtx 970 G1 Gaming
Evga 750W B1
HD 2TB novo e SSD 240GB Samsung 840 Evo
TV LG 32" Full HD 60Hz

Bem, meu PC funciona bem, mas tem DOIS fatos que porventura incomodam muito. Desde que comprei na Pichau. A loja não me deu muito suporte e acabei deixando pra lá. Hoje já tem 4 anos que o possuo, comprei no final de 2014.

Primeiro problema: Inicio o computador e ALGUMAS vezes dão umas travadas incomodativas, há quedas de fps em jogos e o SOM fica dando "spikes" - travadas. Por exemplo, se um jogo rodaria a 80FPS ele cai para 40FPS estável e o som picota de vez em quando. Eu reinicio e tudo funciona bem (no caso voltam os 80fps). Porém, isso acontece pelo menos uma vez a cada 3 reiniciadas.

Segundo problema: Se o PC está ligado há muito tempo e reinicio o monitor apaga. Você percebe que o PC liga normalmente, só não dá vídeo. Isso desde que comprei, repito, há 4 anos. Se eu aperto o botão de power, deixo pressionado, desligo e ligo novamente, funciona perfeitamente, sempre foi desse jeito.

Soluções que já tentei: Atualizei a BIOS da MOBO, retornei para a primeira também, e tudo fica do mesmo jeito. Desinstalei programas da placa-mãe e não resolveu. Mexi nas configurações de vídeo, taxa de atualização da minha TV deixando tudo padrão e não resolvi. Pus aterramento nesse circuito do meu quarto e não resolveu. Troquei os cabos HDMI e não resolveu. Sério, já tentei tudo que vocês possam imaginar haha. A minha conclusão é que deve ser alguma incompatibilidade de drivers, entretanto, queria saber se já aconteceu com alguém ou algum especialista pudesse me ajudar a tentar decifrar o que pra mim parece indecifrável.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigo você deveria ter feito a troca desse equipamento assim que compro porque ele claramente esta com defeito, pelo estilo de defeito parece que sua placa-mãe não está muito boa, tire a placa de vídeo do seu computador e teste em outro computador semelhante e veja si o problema na questão FPS persiste. A parte das travadas temos muitas variáveis para analisar, pode ser muitos componentes como HD, placa-mãe, memoria ram e até mesmo a Fonte de Alimentação que não esta suprindo o que seu computador precisa e isso também implica na ativação de vídeo. Realize o teste com outra fonte, para descobrir o que é você terá que testar componente por componente.

Possivelmente você vai me falar, mais comprei novo e a fonte é a uma das melhores marcas do mercado mais tem um porém você esta lidando com um Equipamento Eletrônico e os defeitos podem vir com o tempo ou como é o seu caso eles vieram de fabrica, muitos desses computadores são montados e testados uma vez somente e com isso não tem como ver os pequenos detalhes.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maykon Kowalczyk  Já tirei a placa de vídeo e o problema persiste com o vídeo integrado. Eu pensei nessas coisas que você disse, mas porque funciona normalmente por horas a fio quando eu reinicio? Se fosse a fonte acabaria dando algum problema, acredito, não sei. Entretanto, de qualquer sorte, eu testei com uma corsair CX650w de uma amiga e continuou a mesma coisa.

Só reiterando, o problema de FPS resolve quando eu reinicio o PC. Isso que não entendo e por isso que não corri atrás na época. Era um problema intermitente, não tinha como ter um PC reserva, só que isso tem me incomodado mais ultimamente. Mas você está certo eu deveria ter corrido atrás, porém, será que é peça defeituosa? Se fosse, em 4 anos não teria pifado ou algo do tipo? Sei lá... Não consigo compreender.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Raniery Gonçalves Spalenza disse:

@Maykon Kowalczyk  Já tirei a placa de vídeo e o problema persiste com o vídeo integrado. Eu pensei nessas coisas que você disse, mas porque funciona normalmente por horas a fio quando eu reinicio? Se fosse a fonte acabaria dando algum problema, acredito, não sei. Entretanto, de qualquer sorte, eu testei com uma corsair CX650w de uma amiga e continuou a mesma coisa.

Só reiterando, o problema de FPS resolve quando eu reinicio o PC. Isso que não entendo e por isso que não corri atrás na época. Era um problema intermitente, não tinha como ter um PC reserva, só que isso tem me incomodado mais ultimamente. Mas você está certo eu deveria ter corrido atrás, porém, será que é peça defeituosa? Se fosse, em 4 anos não teria pifado ou algo do tipo? Sei lá... Não consigo compreender.

 

Não necessariamente até mesmo como eu te disse Equipamento Eletrônico você nunca sabe ao certo o que pode ocorrer, como você eliminou Fonte e Placa de Vídeo o problema é de um componente que mantem tudo conectado ou seja, placa-mãe, caso você queira recuperar ela porém não é aconselhável leve em um técnico de eletrônica para ele ta dando uma olhada nos capacitores, ou realize a troca da placa-mãe e formate o computador, caso você esteja em duvida ainda vamos aguardar os demais colegadas e ver suas respostas para seu problema. 

Mais antes de ver tudo isso você já realizou alguma formatação em seu computador nesses 4 Anos?? Caso não formate ele e veja si o problema vai continuar, as mais muito raramente é problema de mal funcionamento de Drivers.

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×