Ir ao conteúdo
  • Cadastre-se
Charles Assunção

Problema não dá video depois do over.

Recommended Posts

 

Vamo lá:

Modelo do processador:

AMD A8-7600. 3.10,GHZ / 3.8GHZ*(Turbo Core) FM2+.

 

placa-mãe:

Asrock  FM2A55M-HD+ R2.0.

 

fonte:

Dell 300 Watts com extensor(adaptei).

mexendo na bios da asrock estava fazendo testes, aumentando um pouco o multiplicador visto que a8 7600 não é desbloqueado, então lá estava o controle de tensão da asrock em automático,e eu só mudei para manual,mandei salvar daí como de costume o pc desligou e depois ligou,entrei na bios e depois de pensar nos mosfets que poderiam esquentar por medo eu dei o default setings,meu medo piorou quando depois de se auto-desligar e auto-ligar não apresentava mais vídeo, nem bipe nenhum, achei estranho aí fui e resetei a bios fechando o pino 2-3 depois de algum tempo liguei e o problema persistiu tentei várias vezes e sem sucesso até comprei uma placa-mãe de amigo que tinha ela sem ter nunca usado(nova) e testei e não obtive sucesso, antes pensei que era bios estava confiante até. e agora será que já era? estava pensando em brir ele com um estilete pra ver se tem algum resistor em curto mas se for soldado aí é mais difícil. aguém já passou por isso alguma vez?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe do seu amigo era compatível com seu processador ? 

Se a resposta for SIM, então sinto muito lhe dizer mas são grandes as chances de você ter queimado seu processador, visto que colocou o processador e a memória em outra placa e continuou sem inicializar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, jota.be disse:

A placa-mãe do seu amigo era compatível com seu processador ? 

Se a resposta for SIM, então sinto muito lhe dizer mas são grandes as chances de você ter queimado seu processador, visto que colocou o processador e a memória em outra placa e continuou sem inicializar.

Sim era compatível ambas fm2+ mas é, agora ele queimou quando voltou as configurações originais? e mesmo sem por ele pra trabalhar? estava estado em 3.10 sem turbo boost, só mexi nos parâmetros da auto tensão, deixei manual em vez de auto, e tinha um valor lá já pré estabelecido, não alterei os valores.salvei e sai ele desligou e religou como das outras vezes, e entrou vídeo normalmente,já fui logo apertando F2,entrei no bios e dei default ou seja deixei tudo como estava, aí salvei e ele desligou e religou sozinho como de costume só que agora não abre vídeo, nem com uma vga na pci EXpress  RIP THE PROCESSOR

adicionado 1 minuto depois
30 minutos atrás, jota.be disse:

A placa-mãe do seu amigo era compatível com seu processador ? 

Se a resposta for SIM, então sinto muito lhe dizer mas são grandes as chances de você ter queimado seu processador, visto que colocou o processador e a memória em outra placa e continuou sem inicializar.

vou abrir ele pra ver :C

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando entender o que você vai abrir !

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 horas atrás, jota.be disse:

Estou tentando entender o que você vai abrir !

olá amigo, é o processador, já abri a parte do dissipador que vem colado nele com um estilete, (IHS creio eu)no chip tem blocos de resistores tentei aquele macete que liga ele e coloca um papel higiênico branco pra ver se tinha algum esquentando demais, aí a marca ficaria no papel aí era só remover e por outro no lugar,mas nenhum deles estava quente a ponto de queimar o papel marcando-o. mas obrigado pela troca de experiência falou

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×