Ir ao conteúdo
  • Cadastre-se
Italo Cruz

tudo liga mas não da video e nem liga mouse e teclado

Recommended Posts

Bom dia pessoal! Comprei um PC usado ontem e está acontecendo um caso bem incomum pra mim. O pc liga por completo mas não da video nem na placa de video e nem no onboard.

Já tirei a fonte que é uma corsair 650w e coloquei uma Pcyes 430w, já testei cada uma das memorias em cada slot, já testei dois monitores, já testei na GTX 680, já testei no onboard da mobo, já removi o processador para verificar os pinos e aparentemente está tudo correto, já removi tudo e deixei apenas processador + memoria + mobo pra ver se subia algo, já removi a bateria e recoloquei, já fiz aquele lance do jumper 1-2 normal e 2-3 reseta (acho que é isso) mas nada resolver, as únicas coisas que não tenho para testar é outra mobo e outro processador.

Percebi que dps do Clear cmos se eu deixar o jumper mesmo na posição original os coolers começam a girar e logo em seguida param e em seguida começam girar novamente e fica assim eternamente, ai se eu remover o jumper ele fica ligado normal sem dar video.

 

Com relação a bip, só teve uma unica vez que ela deu umas bipada, em nenhuma outra vez ela bipou.

Posso por o speaker da GA 970 DS3P nessa mobo inter DH67BL pra ver se da alguma dica com bips ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×