Ir ao conteúdo
  • Cadastre-se
C.driko

I3 4160 de 3.6Ghz travado em 0.80Ghz.

Recommended Posts

Pessoal se pudessem me ajudar com esse grande problema eu ficaria extremamente grato... é o seguinte.


De uns dias pra ca venho notando perca de desempenho no meu pc... simplesmente não conseguia rodar nada de jogos sem travar ate para trabalho ele ta travando, de 3.6Ghz ele esta fixo em 0.80Ghz, ja fiz quase tudo que achei na net e não resolveu, exemplos... por em desempenho máximo de energia, ativar os 2 núcleos, dawngrade e upgrade da bios, teste de memorias e hds, alterar o multiplicador na bios (overclock) ate funcionou mais ele com um tempo volta para os 0.80Ghz, o único jeito que achei foi ter que rodar o ThrottleStop, ai sim ele sobe a frequência para o máximo e não reduz ate reiniciar o pc, mais ai tenho que usar esse método toda vez. Ja formatei o pc algumas vzs e retirei minha VGA pra rodar so o processador e continua na mesma! Já fiz teste de Estres na maquina quando travado em 0.80Ghz e não sai disso.

A imagem a baixo é como fica na bios mesmo alterando para padrão de fabrica, mesmo dando o Up com o ThrottleStop, o multiplicador sobe para 36x100Mhz no cpuz e uso de boa, Mais não fixa na Bios... ou seja estou escravo do ThrottleStop... 
 

Setup

Mobo       -      Msi Z97 Gaming3
CPU        -      I3 4160
Hd           -      1 de 2Tb Sistema, e 2 de 500G cada

Ram        -      12Gb 1600Mhz
Vga         -       Rx580 4G da MSI
Fonte      -       EVGA 850Bq Semi Modular

bios.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pergunta besta: E a temperatura deste processador, já verificou?!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Lembro de ter lido uns artigos/forum em inglês sobre isso, e vi que provavelmente algum sensor da sua mobo ta falhando e ta forçando o throttling, e pelo que sei o Throttlestope é o único método que resolve isso, porém, você fica dependente dele, e se eu não me engano tem uma opção nele pra iniciar com o Windows, não ?

 

o que mais tem é em fórum em inglês com várias pessoas com esse problema, e eu não consegui achar um que conseguiu resolver sem usar o Throttlestop :(. Exemplo \/

http://www.tomshardware.com/answers/id-3012575/cpu-frequency-set-800-ghz.html

 

E suas temp estão muito baixas, na faixa dos 32-34°, correto ?, então acredito que o problema seja algum sensor que falhou mesmo.

 

Recentemente até teve um caso aqui no fórum do mesmo problema.

 

 

 

 

Editado por Fabricio Gomes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então Fabrivio Gomes... acabei de formatar a maquina novamente, de inicio continuou travado em 0,79, porém sempre apos os drivers serem estalados, (DriveBooster) parece voltar ao normal com os picos de oscilação dependendo do uso é claro, só que depois de algumas reinicializações o sistema sempre trava novamente em 0,79Ghz, imagens do sistema ah poucos instantes... tudo normal... porém depois volta para o que era o meu inferno!

WhatsApp Image 2018-09-06 at 14.15.05.jpeg

adicionado 4 minutos depois
4 minutos atrás, C.driko disse:

Então Fabrivio Gomes... acabei de formatar a maquina novamente, de inicio continuou travado em 0,79, porém sempre apos os drivers serem estalados, (DriveBooster) parece voltar ao normal com os picos de oscilação dependendo do uso é claro, só que depois de algumas reinicializações o sistema sempre trava novamente em 0,79Ghz, imagens do sistema ah poucos instantes... tudo normal... porém depois volta para o que era o meu inferno!

WhatsApp Image 2018-09-06 at 14.15.05.jpeg

@Fabricio Gomes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pela foto, 45ºC está OK para o processador. Mas isso é dentro da BIOS, sem SO rodando, nem nada pesado... você já verificou a temperatura desse CPU rodando algo PESADO como um jogo por exemplo?? Não adianta olhar a temperatura do CPU em "idle", tem que verificar a até quanto ele está chegando em situações de estresse como um jogo recente. 

 

Você pode instalar o HWMonitor que mostra a temperatura atual, a mínima e a máxima (isso é importante) que os componentes trabalharam. Caso queira monitorar dentro de um jogo por exemplo o uso de CPU, de memória, além claro das temperaturas dos componentes (em especial do processador), teste instalar o software MSI Afterburner.

 

Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então... A temperatura máxima que registrei foi exatamente ontem no game Shadow Of Mordor 2 rodando tudo no máximo, deu 58/62° no processador, só que ontem como informei anteriormente o processador estava trabalhando bem com a frequência de 3.59/60 sem precisar usar o Throttlestop para arrancar a velocidade, isso tanto com o game aberto quanto em só navegação,  inicializei o sistema algumas vezes para ver se travava nos 0,79Ghz mais continuou de boa, porém agora pela manha quando liguei o PC ele iniciou travado em 0,79Ghz fiz o teste de estres da maquina continuou travado ai só aconteceu o arranque do processador com o Throttlestop... Voltando ao problema... ainda sem solução.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na Mesma ainda mano... O ThrottleStop é quem ta me aliviando ate o momento! pelo menos no Meu PC ele ta funcionando perfeitamente!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×