Ir ao conteúdo
  • Cadastre-se
Maria Julia Gustavo

Quando coloquei a placa de video nova, não deu video em nada on e off board

Recommended Posts

Pessoal, estou com um problema na minha placa de video nova, chegou hoje pra mim, já tive uma antes, mas ela queimou por tempo de uso. Meu pc funciona normal sem placa de video, só na onboard, hoje assim que chegou a placa fui testar, o pc ligou normal, mas nao deu video, nem na onboard e nem na placa de video, tentei instalar driver o driver também não instalou com a mensagem "Este driver de gráficos não encontrou hardware de gráficos compatível". Desinstalei os drivers gráficos da placa-mãe, tentei o que pude fazer e mesmo assim não reconheceu. Alguem pode me ajudar por favor /\ ???


OBS: Meu pc é antigo DDR2, estou so dando um up nele pra jogar jogos básicos, a placa que foi comprada foi uma 9500GT DDR2 1GB.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×