Ir ao conteúdo
  • Cadastre-se
Rennan06

RESOLVIDO Ryzen 3 2200g "video trd failure" atikmpag.sys

Recommended Posts

Então rapaziada, recentemente adquirir um kit ryzen+asus a320m-k/br 
a memoria comprei no mercado livre, (tenho duvidas se o problema é ela ou n)
acontece o seguinte, de principio ao colocar a memoria no primeiro slot da placa ele não funciona da tela azul antes de carregar o windows "video trd failure" atikmpag.sys
ao colocar a memoria no segundo slot o windows inicia, e eventualmente da o erro "video trd failure" atikmpag.sys

as vezes ao reiniciar ele apresenta o erro 3 ou 4 vezes seguidas mas depois o pc liga

notei que não sou o único sofrendo por esse problema aqui pela net, meu windows 10 está 100% atualizado
menos a bios, a pichau fez o favor de me envia sem atualizar, está na versão 3803

tó com um medo de atualizar a bios e perder minha mobo
mas será que atualizando a bios resolve o problema 

segue a foto do relato

WhatsApp Image 2018-09-07 at 18.44.51.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rennan06 Video Tdr Failure pelo que pesquisei é relacionado a placa de vídeo, no caso se você não tem a offboard, então deve ser algo na onboard.

 

 

 

Temos o mesmo problema, eu já até fiz att da bios e lhe digo, pode fazer que não vai perder a mobo, mas elimina uma possivel causa do problema.

 

Qual o modelo da sua memória ram ? Nela tem um código que vem na caixa, você pode conferir se ela está na lista das rams suportadas pela mobo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth minha ram é hyperx 8gb, só tenho até amanhã pra devolver pois comprei no mercado livre

adicionado 1 minuto depois

@Elder Nauvirth não tenho placa offboard, você também está com o mesmo problema ?

 

adicionado 16 minutos depois

@Elder Nauvirth mano no meu caso, eu nao tenho problemas com esse erro quando minha memoria está no segundo slot, apenas quando a memoria esta no primeiro slot, ela não chega nem a ligar... pode me passar seu whats ? vamos tirar duvidas e nos ajudar

 

adicionado 22 minutos depois

@Elder Nauvirth também não achei minha memoria na lista de suportes da mobo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rennan06 Em partes:

 

Citação

minha ram é hyperx 8gb, só tenho até amanhã pra devolver pois comprei no mercado livre

É uma boa memória, não era para ter problemas com ela, eu tenho uma corsair e mesmo assim o mesmo problema.

 

Citação

não tenho placa offboard, você também está com o mesmo problema ?

Sim, mesmo problema, já tentei várias soluções e também sem placa de vídeo, no meu caso eu não conseguiria nem uma gpu para testar, seria ideal, mas eu teria de procurar uma que seja do mesmo nível de desempenho que o ryzen.

 

Citação

mano no meu caso, eu nao tenho problemas com esse erro quando minha memoria está no segundo slot, apenas quando a memoria esta no primeiro slot, ela não chega nem a ligar... pode me passar seu whats ? vamos tirar duvidas e nos ajudar

O ideal é que ligue em ambos os slots, eu considerei trocar a minha de slot afins de teste, mas não creio que isso irá resolver, mas sim acredito que com uma gpu solucione isso.

 

Sem whats, sua duvida começou aqui nesse tópico e deve ser encerrada aqui no tópico, pois assim não priva futuros usuários de resolver o mesmo problema.

 

Citação

também não achei minha memoria na lista de suportes da mobo

Somos dois com memórias que não consta na lista de suportadas pela mobo, mas que ainda funciona tranquilamente, já cheguei até a colocar a ram pra rodar em 2133Mhz, coisa que não era pra ser feita em uma mobo com chipset A320.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Mano seguinte, coloquei uma placa de video veia aq pra testar, porém funcional e funcionou tudo, as memorias funcionou no primeiro e no segundo slot, fiz o mem test por 3 horas e tudo ok, to quase enviando de volta pra pichau porque a memoria n da boot no primeiro slot

adicionado 1 minuto depois

@Rennan06 2 dias atras baixei uma bios do site da asus a 4022, eles tiraram do site, não sei por qual motivo, ainda bem que nao atualizei a minha bios ainda é a 3803

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rennan06 Se com a gpu antiga funciona normal e até entra no windows, então mostra que assim irá rodar tranquilamente só com placa de vídeo offboard o que não era para ocorrer claro, inclusive isso serve de solução para o meu problema.

 

Quanto a bios, não precisa baixar e colocar em pendrive para atualizar, é só ir na bios e terá a opção de atualizar pela internet, será baixada a versão mais recente e instalada.

 

Que engraçado, somos dois com problemas de tela azul na mesma placa-mãe e em momentos diferentes, o seu não inicia a windows, já o meu é jogando, e ambos comprados na pichau, só pode ser a promoção do ultimo fim de semana do mês passado também, que tinha 15 produtos anunciados e placa-mãe MSI.

 

Outra coisa que esqueci.

 

Você chegou a mexer na bios ? Tem umas configurações que dá pra mexer e faz dar problemas de boot, a minha mesmo ficou do jeito que veio, só mexi quando fui formatar, pedia para colocar UEFI se não me engano, porém faz tempo que mexi nisso.

 

Único jeito também de acertar isso caso tenha mexido é eu tirar fotos e colocar aqui para que seja configurado tudo certo, pelo menos na linha de boot.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não mexi não, só na ordem de boot para formatar, será que se eu atualizar a mobo perco a garantia? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Rennan06 disse:

Não mexi não, só na ordem de boot para formatar, será que se eu atualizar a mobo perco a garantia? 

Não, atualização não danifica peça, só se acabar a energia que ocorre de não ligar mais, porém pra atualizar a bios e não ocorrer isso eu recomendo pegar um dia sem chuva.

Compartilhar este post


Link para o post
Compartilhar em outros sites

perguntei a pichau eles disseram que eu poderia atualizara bios que nao perderia a garantia

adicionado 0 minutos depois

@Elder Nauvirth hj ta querendo chover, entao vou esperar o dia melhorar

adicionado 10 minutos depois

@Elder Nauvirth tava instalando o lol aqui, estava no último passo e deu tela azul com o mesmo erro, depois o pc reiniciou e deu o mesmo erro 3x seguidas

adicionado 12 minutos depois

Será que o lolzinho tá com problemas? 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acabei de atualizar a mobo, ocorreu tudo bem, caso o Windows volte a dar problema retorno

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Rennan06 disse:

Acabei de atualizar a mobo, ocorreu tudo bem, caso o Windows volte a dar problema retorno

Perfeito, vamos aguardar.

 

Comigo voltou a dar tela azul mesmo com bios atualizada, como uso sem placa de vídeo ocorre em jogos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Eai amigo, resolveu o problema ? atualizei a mobo no dia 11, mas até hj n troquei as memorias para ver se sanou os problemas, não tive mais tela azul

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Rennan06 disse:

@Elder Nauvirth Eai amigo, resolveu o problema ? atualizei a mobo no dia 11, mas até hj n troquei as memorias para ver se sanou os problemas, não tive mais tela azul

Ainda não tive a oportunidade de comprar a gpu.

 

Infelizmente continuo com o problema, agora já me gerou até mesmo punição em jogo, no único game que dá tela azul com mais facilidade que é o League of legends já adquiri até um Leave Buster por afk.

 

Um amigo de jogo me falou diversas vezes e chegou a me irritar que era pra ligar na pichau e provavelmente a loja pediria pra enviar todas as peças de volta, seria testada e não acharia erro algum.

 

Se o seu ainda não deu tela azul, então não dá mais, ao meu entender o que da tela azul no meu é a queda de uso do vídeo integrado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Não quero enviar a pichau porque vai demorar muito pra chegar de volta

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Rennan06 disse:

@Elder Nauvirth Não quero enviar a pichau porque vai demorar muito pra chegar de volta

Estamos na mesma situação.

 

Se eu entrar em contato eles pedem as pecas, eu envio, eles testam e não acha nada, enquanto isso eu fico sem o Pc.

 

Estou enfrentando essas telas azuis e esperando para comprar a gpu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Colocando a gpu, resolveu seu problema ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rennan06 @Elder Nauvirth Vocês chegaram a tentar uma versão anterior do driver?

 

Tive um problema com a versão mais recente no meu R3 2200G, e creio que tenha sido porque meu Windows 10 estava desatualizado:

Contudo, o meu tem duas memórias de 4GB em dual channel (inclusive, se vocês compraram pensando em usar o vídeo integrado e estão com apenas um pente de 8GB, vão obter só metade do desempenho).

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt Cara você realmente pagou bem barato no seu kit, o meu saiu por 1721$ ao total, porém peguei uma fonte de 500w nova e um gabinete de 215$, sem falar que o meu saiu tudo em 10x, acrescenta um bom valor.

sobre o driver n tive problemas com ele, meu problema é colocar a memoria no primeiro slot da placa e ele não da boot, já o problema do amigo ai em cima e dar tela azul com o mesmo erro que o meu quando coloco a memoria no primeiro slot, porém o dele é no meio do game.

E também tive que utilizar um windows do site da microsoft já atualizado.

adicionado 2 minutos depois

@Foxwalt Sobre as memorias, cara eu sabia disso mas na hora da compra acabei me passando, vi essa hyperx no mercado livre pro 450$, não pensei 2x e comprei, o vendedor foi rápido e enviou no mesmo dia, não tive nem tempo de trocar, pois n queria esperar + 20 dias para chegar

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Rennan06 disse:

@Elder Nauvirth Colocando a gpu, resolveu seu problema ?

Ainda não tive a oportunidade de comprar.

 

@Foxwalt tive o driver de vídeo versão 17 e obtive tela azul, posso voltar a refazer o teste sem problemas, afinal elimina se for algum problema relacionado ao atual.

 

Meu Windows tá sempre atualizado.

 

Tenho apenas 1 pente de 8gb que veio no kit upgrade vendido pela Pichau, sei que o mais indicado é usar 2 pentes de ram, faz tempo que comprei meu kit e não lembro das opções, mas optei por 1x8gb para posteriormente colocar mais 8gb.

 

PS: Quanto ao tópico citado, passarei nele depois para ler, no momento que respondo aqui estou no celular.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth achei uma r7 370 por 300$ + 8gb de RAM que tenho aq ddr3 e uma fonte c3tech, achei muito mais vantagem do que comprar outra memória de 8gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rennan06 Qual é o modelo dessa sua memória de 8GB? E da fonte? Cuidado que o "bom negócio" pode acabar sendo caro...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minha memoria é hyperx fury, a fonte é 500w da aerocool 80pluz bronze com pfc ativo

a placa de video está funcionando no pc do cara

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Rennan06 disse:

Minha memoria é hyperx fury, a fonte é 500w da aerocool 80pluz bronze com pfc ativo

Minha pergunta é referente ao que você pretende passar na troca pela placa, além dos R$300,00.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Foxwalt memoria ddr3 da markvison de 1333mhz e uma fonte bomba que tenho aq da c3tech de 450w

adicionado 0 minutos depois

@Foxwalt São 2x4gb tem uns 6 anos de uso

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Rennan06 Ah, nesse caso... Avalie. A R7 370 está próxima da GTX 1050 em termos de desempenho. Veja quanto poderia conseguir vendendo esses itens e compare com o preço da GTX 1050 nova.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×