Ir ao conteúdo
  • Cadastre-se
ilkyest

Fonte de servidor HP proliant... usando como fonte para som automotivo.

Recommended Posts

Bom pessoal. Carneei tempos atrás uns 4 proliant DL380 G3... usei os hds, a placa SCSI, mas depois de um tempo, fiquei com a fonte e os conversores DC/DC

 

Usei um módulo Corzus HT600, mas por um charque que fiz queimei o modulo...

 

As fontes são pesadas, e estavam me incomodando, mas não queria por elas fora, seriam úteis em algum momento. O momento chegou...

 

Bora lá, então, fazer elas funcionarem.... para tal, titio google me trouxe um texto, que está em anexo.... cuja parte principal reproduzo....

image.png

 

Duas fontes eu usarei... então vamos aos testes...

 

primeira fonte....

Tudo ligado....

IMG_20180907_212947882.jpg

 

Vamos ligar à tomada, para ver se o LED acende?

IMG_20180907_213239024.jpg

 

yeaaaaaaaaaaaaah

 

 E a tensão?

IMG_20180907_213359350-2.jpg

 

Owwwwwwwwwwwyyyyyyyyyyeeeeeeeeeeeeaaaaaaaaaaaaaaahhhhhhhhhhhhhhh

 

IMG_20180907_222527524.jpg

 segunda fonte feito o mesmo....

 

E tensão,,,

IMG_20180907_222714229.jpg

 

Perfeito.... Agora vou ceder a uma bendita dor de cabeça... amanhã comprar uns ítens para terminar..... e fazer os testes.

 

Mas, já terei um problema a resolver. o barulho.... vou ver se ele ficará muito presente.... o formato é mp3... tem de alterar a extensão.

barulho fonte servidor .zip

 

 

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mais ibágeis? querem?

image.png

 

Bora lá então...

Fiação/emendação pronta....

IMG_20180908_173528003.jpg

IMG_20180908_173523851.jpg.

 

Chave liga/desliga.....

IMG_20180908_175827339.jpgIMG_20180908_175833482.jpg

 

IMG_20180908_180755261.jpg

 

IMG_20180908_180802957.jpg

 

 

Isolando as alimentações de 12V

IMG_20180908_190251846.jpg

 

IMG_20180908_190302360.jpg

 

 

Em seu lugar definitivo....

IMG_20180908_195655553.jpg

 

O drama é que os ventiladores ficam altos... vou ter de tirar eles e verificar, mas acho que só trocando, ou deixando sem...

 

@Edvaldo J. Frederico tá aí o bicho que perguntei... sobre o módulo. Em testes amanhã.

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest Bom dia

 

Top, mais em qual amplificador você vai ligar aquela potencia?

Na saída do  receiver, no Tojo ou no cd-player?

Se for no cd-player é só ligar na saída RCA agora se for receiver ou tojo você tem que montar essa esqueminha que transforma saída alta em baixa.

 

convesor RCA fio.gif

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu liguei direto, na verdade... na saída do home theather.... 

 

Isso aí @Edvaldo J. Frederico  seria o dal "desacoplar" correto? Hoje terei de reinstalar o pc, deu pau num hd... ou sei lá, e vou sair do RAID. não aguento mais.. vou voltar à situação anterior. 

 

vou ligar esse módulo na fonte do pc mesmo, ou vou pensar em algum ponto de aterramento, sei lá... fato é que dá bastante ruído. Primeiro reinstalar o pc, depois eu lido nisso durante a semana.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest Boa tarde

 

Complicado mesmo fonte chaveada funciona muito bem para alimentar amplificador o problema é ruido que gera.

Tenta ligar alguns capacitores na entrada para tentar filtrar esse ruído, ou ligue uma bateria em paralelo com a alimentação.

Pode ser até essas bateria de nobreak.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico  eu vou manter na fonte do PC. Ela tem já abafador de ruído. Montei um especial para isso.. Esse circuito que você postou serve para desacoplar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest Esse esquema transforma saida amplificada em pré amplificada, montei uma vez e funciona direito e é muito simples de fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico  seria necessário? esse módulo meu tem entrada HI.... aliás, o pessoal respondeu, a impedância é de 100k. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ilkyest realmente não tem necessidade de montar esse esquema que passei.

Em casa eu uso 3 fonte para alimentar o meu som, e sabe aonde coloquei ela, no forro de casa.

Coloquei um tela igual usado em janela para não encher muito de poeira e não entrar bicho e ficou filé.

Desci dois fios de 6 mm e ficou top, assim que chegar em casa eu posto uma foto, não escuto nada de ruido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Edvaldo J. Frederico  meu drama é só aterramento.... Já fiz a fiação e ligarei na fonte do PC mesmo... 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom... novas.

 

Não prestam as fontes do servidor. Mesmo duas, ela não aguenta e baixa a tensão. Hoje estou pondo fora. 10% de volume e o módulo desligava por tensão. Vou usar a tx750 mesmo.... não vou dar muita potência, então o pc não vai desligar, e não terei ruídos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×