Ir ao conteúdo
  • Cadastre-se
Igor Agueme

RESOLVIDO Virtualização com AMD-V e VirtualBox

Recommended Posts

Boa noite, estou tentando subir uma VM com o VirtualBox porém não consigo de jeito nenhum, dei uma procurada e pessoas que enfrentavam o mesmo problema que eu relataram que precisava ativar a virtualização pela BIOS, pois bem fiz e mesmo assim não consigo subir minha VM. Configurei no VirtualBox para habilitar o AMD-V e mesmo assim nada.

O meu S.O chega a bootar porém ao eu selecionar a opção de entrar no sistema ele fica uma tela preta piscando o _

Ao abrir o Speccy ele me relata o seguinte: Virtualization :   Supported, Disabled

Porém ao abrir meu gerenciador de tarefas e ir no CPU ele me fala o seguinte: Virtualização: Habilitado

Alguem tem alguma sugestão em como solucionar meu problema? Estou deixando em anexo algumas telas pra ficar melhor exemplificado.

1.png

2.png

3.png

4.png

Editado por Igor Agueme

Compartilhar este post


Link para o post
Compartilhar em outros sites

qual o modelo da placa-mãe? essa vm foi importada? porque se não for ela esta sem iso de boot pra instalação

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Atretador

 

Help! para o cara que vive uma realidade virtual na VM e Ryzen.

 

hehe

Editado por OCCT

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, OCCT disse:

@Atretador

 

Help! para o cara que vive uma realidade virtual na VM e Ryzen.

 

hehe

Mas ele tem FX :v

 

Se fosse por opção de AMD-V a VirtualBox iria gritar avisando.

18 horas atrás, Lucas Emanuel Valério disse:

qual o modelo da placa-mãe? essa vm foi importada? porque se não for ela esta sem iso de boot pra instalação

/\

  • Haha 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Depois de tentar diversas soluções resolvi desinstalar o virtualBox e instalar uma versão anterior e misteriosamente a VM subiu... enfim não tem uma explicação para isso mas deixo aqui a solução que encontrei para o meu problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×