Ir ao conteúdo
  • Cadastre-se
Douglas Martins Fernandes

Multifuncional canon mg3610 luz do alerta acesa

Posts recomendados

Boa Noite espero que possam me ajudar...

A minha impressora depois de 6 meses de uso, em um dia ela parou de ligar e so fica com a luz do Alerta acesa, não liga e não faz nada

acabou a garantia e não sei o que fazer, alguem sabe como resolver, vou mandar uma foto para tentar entender

WhatsApp Image 2018-09-08 at 18.09.06.jpeg

WhatsApp Image 2018-09-08 at 18.09.47.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique - RJ mais a tensão é a mesma desde quando se começou a usar, ela começou com essa sinalização depois de 6 meses de uso mais ou menos, aí eu deixei desligada alguns dias, e quando liguei continuou da mesma forma.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Douglas Martins Fernandes

 

Tenta retirar e repor os cartuchos.

 

Se continuar do mesmo jeito, esfrega uma borracha escolar nos contatos dos cartuchos mas não ponha os dedos nesses contatos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, Douglas Martins Fernandes disse:

@Henrique - RJ Mais será que com cartuchos novos melhora? Mais o que tem haver uma coisa com outra porque a máquina não liga

 

Eu dei uma espiada aqui no manual em papel da minha MG3610.

 

Tenta o que te passei acima que pode dar certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Douglas Martins Fernandes disse:

@Henrique - RJ tentei, só que não deu certo, como a máquina não liga, não tem como ela se movimentar para retirar os cartuchos para o fazer o procedimento com a borracha

 

É isso mesmo, tem esse detalhe aí.

 

Chegou a desconectar e reconectar o cabo de alimentação dessa impressora ou testar outro pra ver se ela volta a funcionar ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 11/09/2018 às 07:33, Henrique - RJ disse:

 

É isso mesmo, tem esse detalhe aí.

 

Chegou a desconectar e reconectar o cabo de alimentação dessa impressora ou testar outro pra ver se ela volta a funcionar ?

Olá... Estou passando pelo mesmo problema totalmente igual... Gostaria de saber se foi resolvido preciso fazer a minha impressora voltar a funcionar logo!!!  Então descobriram o que deve ser feito??

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Andrei H Rosa disse:

Olá... Estou passando pelo mesmo problema totalmente igual... Gostaria de saber se foi resolvido preciso fazer a minha impressora voltar a funcionar logo!!!  Então descobriram o que deve ser feito??

 

Tem que ver lá no primeiro post do autor do tópico que ele disse que a máquina não liga.

 

Na verdade ela estava ligando é só ver o led aceso da foto. Nesse caso, depois de conhecer melhor essa máquina e de me malhar bastante, o que o autor do tópico tinha que fazer é abrir a tampa de acesso aos cartuchos e depois ligar a impressora que ela mesma posiciona os mesmos para serem trocados. Na foto não tem o led aceso do cartucho que esgotou a tinta. É só retirar o cartucho, recarregar ele com uma seringa sem deixar excesso e colar a tampa com alguma cola que permita reabrir ele novamente.( eu uso silicone em bisnaga ). Depois fecha as tampas e liga a impressora que o led vai continuar piscando quando então aperta o botão " parar " observando o pisca do alerta piscar 5 vezes e soltar e em seguida pressionar o botão que corresponde ao cartucho com problema ( se preto apertar o botão dele ).

 

Resumi rápido essa coisa mas é por aí que sempre faço lembrando que isso é impressora para imprimir pouca coisa pois a tinta acaba rápido e você terá que repor novamente ( eu controlo o nível de tinta do cartucho pelo peso com uma balança de precisão dessas baratinhas mas não pode encharcar de tinta o feltro que tem dentro nem se que um pouco senão parece que vaza; paguei 10 pratas por 100 ml de tinta preta aqui no Rj/RJ ).

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Henrique - RJ disse:

 

Tem que ver lá no primeiro post do autor do tópico que ele disse que a máquina não liga.

 

Na verdade ela estava ligando é só ver o led aceso da foto. Nesse caso, depois de conhecer melhor essa máquina e de me malhar bastante, o que o autor do tópico tinha que fazer é abrir a tampa de acesso aos cartuchos e depois ligar a impressora que ela mesma posiciona os mesmos para serem trocados. Na foto não tem o led aceso do cartucho que esgotou a tinta. É só retirar o cartucho, recarregar ele com uma seringa sem deixar excesso e colar a tampa com alguma cola que permita reabrir ele novamente.( eu uso silicone em bisnaga ). Depois fecha as tampas e liga a impressora que o led vai continuar piscando quando então aperta o botão " parar " observando o pisca do alerta piscar 5 vezes e soltar e em seguida pressionar o botão que corresponde ao cartucho com problema ( se preto apertar o botão dele ).

 

Resumi rápido essa coisa mas é por aí que sempre faço lembrando que isso é impressora para imprimir pouca coisa pois a tinta acaba rápido e você terá que repor novamente ( eu controlo o nível de tinta do cartucho pelo peso com uma balança de precisão dessas baratinhas mas não pode encharcar de tinta o feltro que tem dentro nem se que um pouco senão parece que vaza; paguei 10 pratas por 100 ml de tinta preta aqui no Rj/RJ ).

Então amigo eu li tudo que foi comentado a cima desde o topo da coluna, mas os cartuchos não se movem pra que eu possa retirá-los mesmo tentando ligar a máquina (impressora) a luz de alerta não pisca, se mantem acesa estáticamente!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Andrei H Rosa

 

Então o problema é outro.

 

Tenta encontrar esse problema no manual dela na internet

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou tentando encontrar algo mas não encontro. Se o led estivesse piscando eu saberia o que fazer!! Mas a impressora está toda travada!

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

@Douglas Martins Fernandes

A minha aqui ta apresentando o mesmo problema. quando tiro ela da tomada que coloco depois ela ja acende a luz do alerta e não apaga, daí eu ligo e o alerta continua aceso. 

Consegui resolver colocando o cabo nela e ligando ela ao computador. Com o cabo USB conectado tirei da tomada e religuei (não funcionou de primeira, religuei e tirei o cabo algumas vezes) e ela voltou a funcionar.

Espero que resolva aí.

adicionado 0 minutos depois

@Andrei H Rosa

A minha aqui ta apresentando o mesmo problema. quando tiro ela da tomada que coloco depois ela ja acende a luz do alerta e não apaga, daí eu ligo e o alerta continua aceso. 

Consegui resolver colocando o cabo nela e ligando ela ao computador. Com o cabo USB conectado tirei da tomada e religuei (não funcionou de primeira, religuei e tirei o cabo algumas vezes) e ela voltou a funcionar.

Espero que resolva aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

javaweb-popup.jpg

CURSO ONLINE DE PROGRAMAÇÃO
FULL STACK

Entre para o mercado que paga mais de R$ 12.000 por mês e não tem crise!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!