Ir ao conteúdo
  • Cadastre-se
Luis Fernando Bessa

RESOLVIDO TV só reconhece HDMI com jogo aberto antes de conectar o cabo

Recommended Posts

Pessoal, não sei mais o que fazer, não sei mais o que tentar, abaixo na imagem as configurações do meu computador, ligado ao monitor pelo cabo HDMI funciona tudo perfeito, mas tentando ligar conectado à TV via cabo HDMI o computador está transmitindo imagem apenas até aquela tela da bandeira azul do windows 10, na hora que apareceria aquela tela de boas vindas a tela fica preta e não dá imagem mais, eu tiro o cabo e conecto no monitor está tudo normal, se eu abro um jogo em full screen e coloco o cabo novamente na tv, a tv reconhece na hora, com jogos abertos funciona normalmente, mas se eu dou um alt+tab a tela já fica preta na hora e eu tenho que voltar o cabo pro monitor novamente.
Alguém tem alguma ideia do que eu poderia tentar para que a imagem do windows também apareça na TV e não apenas quando está com jogos abertos?

 

Segue na imagem as configurações do meu computador, os drivers estão atualizados, já tentei desinstalar e reinstalar e de nada adiantou.

16786475_Semttulo.thumb.png.1bcabd4a4e9b1951d3a7e1179c9d8cfb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou usar o comando windows+p e estender a tela? você ja tentou utilizar o monitor e a tv juntos e definir a tv como monitor primário? talvez isso esteja ocorrendo pois sua tv não suporta a resolução/taxa de atualização que você esta utilizando fora do jogo

Editado por Lucas Emanuel Valério
  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Lucas Emanuel Valério disse:

ja tentou usar o comando windows+p e estender a tela? você ja tentou utilizar o monitor e a tv juntos e definir a tv como monitor primário? talvez isso esteja ocorrendo pois sua tv não suporta a resolução/taxa de atualização que você esta utilizando fora do jogo

 

Já sim, com dois monitores deu tudo certo, mas quando ligo um monitor e a TV ficam os dois com tela preta, semana passada quando a TV chegou eu liguei o PC nela uma vez e funcionou perfeito, agora ontem fui ligar novamente e já não deu. Somente se o jogo já estiver aberto, daí transmite normal. A resolução e a taxa de atualização já tentei mudar de todo jeito antes de plugar na TV, não quer dar imagem com nenhuma. :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

me tira uma duvida ... você conecta os dois monitores na placa de vídeo ou fica um monitor na onboard e outro na placa de vídeo?

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Lucas Emanuel Valério disse:

me tira uma duvida ... você conecta os dois monitores na placa de vídeo ou fica um monitor na onboard e outro na placa de vídeo?

 

Um na onboard e outro na placa de vídeo pois eu só tenho cabos HDMI e VGA e minha placa de vídeo não tem entrada VGA. Depois de 6 horas diretas ontem mexendo em cada configuração da placa e testando na TV vez a vez sem sucesso, eu desisti pedi ajuda aqui e fui dormir, hoje quando liguei funcionou tudo perfeitamente sem ter que mexer em nada, exatamente como na semana passada... Pesquisando na internet ontem encontrei posts de outras pessoas (várias gringas inclusive) reclamando do mesmo problema com placas de vídeo semelhantes à minha e com televisores da Samsung como o meu, uma pessoa até disse que a solução era desligar tudo conectar os cabos novamente e ir ligando um por vez, porém ontem não obtive sucesso de forma alguma com esse método e passei vergonha com minha visita aqui. :(

Enfim, hoje está tudo funcionando normal, mas fiquei intrigado por não identificar o problema e por voltar a funcionar do nada, dessa forma, provavelmente em algum momento irei passar por todo esse transtorno novamente (tomara que não).
Obrigado por tentar me ajudar! :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

então ta explicado, quando você instala uma placa de vídeo o correto é conectar todos os monitores nela e o fato de você conseguir utilizar sua tv na onboard e na placa de vídeo é porque durante a inicialização da bios ela identificou que tinha algo conectado direto na placa-mãe e ativou o vídeo onboard e é por isso que após inicializar o windows você ficava sem vídeo enfim você meio que perde desempenho por utilizar o vídeo onboard no futuro pense na hipótese de adquirir um adaptador para poder utilizar tudo na sua placa de vídeo

adicionado 0 minutos depois
5 minutos atrás, Luis Fernando Bessa disse:

 

Um na onboard e outro na placa de vídeo pois eu só tenho cabos HDMI e VGA e minha placa de vídeo não tem entrada VGA. Depois de 6 horas diretas ontem mexendo em cada configuração da placa e testando na TV vez a vez sem sucesso, eu desisti pedi ajuda aqui e fui dormir, hoje quando liguei funcionou tudo perfeitamente sem ter que mexer em nada, exatamente como na semana passada... Pesquisando na internet ontem encontrei posts de outras pessoas (várias gringas inclusive) reclamando do mesmo problema com placas de vídeo semelhantes à minha e com televisores da Samsung como o meu, uma pessoa até disse que a solução era desligar tudo conectar os cabos novamente e ir ligando um por vez, porém ontem não obtive sucesso de forma alguma com esse método e passei vergonha com minha visita aqui. :(

Enfim, hoje está tudo funcionando normal, mas fiquei intrigado por não identificar o problema e por voltar a funcionar do nada, dessa forma, provavelmente em algum momento irei passar por todo esse transtorno novamente (tomara que não).
Obrigado por tentar me ajudar! :D

eu devia ter perguntado sobre isso desde o começo rs

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como eu imaginava, o problema aconteceu de novo :(

Com tudo funcionando perfeitamente, apenas desliguei a TV. Mais tarde ao ligar a TV o mesmo problema de sem sinal sem nem ter mexido no computador, e não dá imagem por nada. Um notebook que tenho aqui quando conecta o hdmi nele pega na hora. Agora o PC com essa placa de vídeo me dando essa dor de cabeça. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

é como eu disse se quiser usar desse jeito sempre vai ter que dar uma pesquisada no manual da sua placa-mãe pra ver se tem como configurar pra usar o video onboard junto, se quiser posta o modelo dela aqui

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas eu usei o on-board somente pra fazer um teste que não funcionou. Eu estou tentando usar somente a tv ligada pelo hdmi na placa de vídeo, hoje cedo funcionou normal, eu apenas desliguei a TV e mais tarde ao ligar a TV novamente já estava com o problema de sem sinal. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja tentou trocar o cabo hdmi?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece ser alguma incompatibilidade com a placa de vídeo e a TV. Quando eu desabilito a placa de vídeo no Gerenciador de Dispositivos pega na hora na TV. Aí vou lá e clico pra Habilitar a placa de vídeo novamente some o sinal na hora, a tela fica preta e logo em seguida a TV já mostra sem sinal HDMI.
As vezes funciona perfeitamente como ontem cedo, de forma aleatória, ta funcionando quando ela quer mas é raramente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifica no manual dela quais as taxas de atualização e resoluções suportadas

Compartilhar este post


Link para o post
Compartilhar em outros sites

Com a placa de vídeo desabilitada funciona normalmente. Com a placa habilitada hoje aqui depois da sua ultima dica do manual após várias tentativas com resoluções e taxas diferentes aleatoriamente deu sinal, mexi durante 1 hora, pensei vou testar desligar a TV e ligar de novo como naquele dia para ver, e como naquele dia perdeu o sinal novamente só de desligar a TV e agora não dá o sinal por nada de novo independente de resolução ou taxa, ela está captando o sinal da minha placa de vídeo de forma aleatória, não faz sentido.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×