Ir ao conteúdo
  • Cadastre-se
Millennium Falcon

TP-Link WR941HP - problema na função repetidor

Recommended Posts

Pessoal, será que alguém pode me ajudar?

 

Comprei 2 (dois) roteadores TP-Link WR941HP. Um para atuar como roteador, e outro como repetidor de sinal.

 

O primeiro (roteador) está funcionando perfeitamente. 

 

O segundo (repetidor) recebe o sinal bem forte do primeiro (roteador), mas não o propaga com a mesma intensidade. Minha conexão é de 60 mb, e quando conecto meu notebook no repetidor via cabo de rede, recebo em torno de 50 mb. Porém, quando tiro o cabo de rede e conecto meu notebook ao repetidor apenas no WiFi, recebo menos de 1 mb, mesmo estando ao lado do repetidor, e mesmo que o ícone da rede do repetidor esteja com a "barrinha" cheia (alta intensidade no sinal).

 

Nas configurações do repetidor desativei o DHCP e o configurei em "ultra potência - 100%".

 

Em resumo, o repetidor está funcionando e recebe o sinal forte, mas o propaga muito, muito fraco.

 

Alguém tem ideia do que pode estar causando isso?

 

Obrigado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia 

 

Já tentou efetuar o reset desse repetidor ?

 

Esse problema ocorre em todos os dispositivos conectados ou só no notebook ?

 

Como fez o teste para saber que recebe 1 Mb ?

 

Qual modelo do note, tem que verificar qual padrão usado na Wi FI (B,G,N) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia.

 

Sim, já efetuei o reset várias vezes.

 

O problema ocorre em todos os dispositivos (notebooks e celulares).

 

O sinal desse repetidor chega forte na casa toda. Porém, qualquer dispositivo que se conecta a ele via WiFi recebe menos de um 1 mb, conforme testes que efetuei no SpeedTest.

 

Porém, ao conectar um notebook diretamente no repetidor, por meio de um cabo de rede, aí a velocidade fica em torno de 50mb, verificada também no SpeedTest.

adicionado 6 minutos depois

Nas configurações do repetidor eu desativei o DHCP, coloquei o WiFi em "ultra potência - 100%", deixei as mesmas configurações de segurança e senha do roteador principal, mas continua apresentando esse problema.

 

Controle de banda está desativado, portanto não há limite de entrada ou saída.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu usei o método de "configuração rápida", aquele do "passo a passo". E depois entrei em "configuração avançada" para desativar o DHCP e aumentar a potência/alcance do sinal para 100%.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O roteador principal está conectado ao modem NetVirtua, via cabo de rede.

 

O repetidor está conectado ao roteador apenas pelo WiFi, sem cabo nenhum. Ambos são modelos TP-Link WR941HP.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ideal ai seria realizar a conexão entre eles via cabo. O ponto em que o repetidor está posicionado, tem bom percentual de sinal ou visada para o roteador principal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim. O repetidor está recebendo 80% do sinal (minha conexão é de 60mb, e com meu notebook conectado ao repetidor por um cabo consigo 50mb, medidos no SpeedTest).

 

Infelizmente a conexão via cabo do roteador para o repetidor não seria possível, devido à distância.

 

Mas o repetidor está recebendo o sinal muito bem por WiFi. O problema é que ele só propaga 2% do sinal que recebe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, eu usei o "Option Two: Using a Web Browser".

 

Antes eu já tinha tentado o modo WDS, mas nesse caso o repetidor, por algum motivo, não consegue se conectar no roteador principal. Só conecta se eu o configurar pela opção 2 de configuração, via browser.

 

Obrigado, Ciro, por tentar ajudar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resete-o, refaça o procedimento mas desta vez não desabilite o DHCP Server, e reduza a transmissão. Veja se consegue alguma melhoria.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/09/2018 às 16:04, ciro-mota disse:

Resete-o, refaça o procedimento mas desta vez não desabilite o DHCP Server, e reduza a transmissão. Veja se consegue alguma melhoria.

 

Fiz a alteração hoje. Resetei o repetidor, ativei o DHCP e reduzi a transmissão para 75%. Funcionou. O sinal do repetidor está muito mais forte e também mais estável, sem quedas.

 

Essa foi realmente uma boa dica. Obrigado, Ciro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×