Ir ao conteúdo
  • Cadastre-se
GustavoZiaugra

BIOS/Windows Não identifica 16gb

Recommended Posts

Bom dia,

Possuo o seguinte setup:

- I7 3960X

- Asus Sabretooth X79

- 1x8gb ddr3 1333mhz

- 1x8gb ddr3 1600mhz

 

Quando conecto no pc essa segunda memoria de 1600mhz, o sistema operacional e a bios não reconhecem essa memoria. Porém quando vou no CPU-Z a mesma é identificada.

O mesmo ocorre quando inverto as memorias, deixando a de 1600 primeiro e depois a de 1333mhz

 

A BIOS está na ultima versão estavel.

O que pode ser?

Obrigado desde já!

Compartilhar este post


Link para o post
Compartilhar em outros sites

como esta a disposição das memorias na placa-mãe?

Compartilhar este post


Link para o post
Compartilhar em outros sites

pelo manual esta certo enfim ... vi um post em que o cara disse ter conseguido utilizar com os slots A1 e C1 mas é sempre recomendável utilizar memorias de mesma marca e modelo pra evitar essas dores de cabeça

https://www.overclock.net/forum/6-intel-motherboards/1400137-asus-sabertooth-x79-won-t-recognize-ram-certain-slots.html

adicionado 2 minutos depois

testa isso também, pra acessar isso aperte windows+r digite msconfig e aperte enter

0lJAr1v.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×