Ir ao conteúdo
  • Cadastre-se
Sérgio Taveira

AMD FX 8300 e GTX 1050 com problema de desempenho?

Recommended Posts

Fala pessoal, no início do ano comprei por recomendação externa um Processador AMD FX 8300 Octa Core Black Edition, Cache 16MB, 3.3GHz (4.2GHz Max Turbo) AM3+ FD8300WMHKBOX, uma Fonte Corsair 450W 80 Plus Bronze CX450 e a Placa de Vídeo VGA NVIDIA GIGABYTE GEFORCE GTX 1050 2G. Não alterei a placa-mãe, que é do modelo GA-78LMT-S2 e não alterei a memória RAM, que é de 4GB DDR3. Por mais que o desempenho tenha melhorado bastante, principalmente nos jogos, as vezes quando eu ligo o PC ele trava, quando tento abrir os apps ele fica bugado e só da pra desligar pela fonte, a placa de vídeo fica fazendo um barulho forte mesmo quando ele ta simplesmente ligado no desktop.. Isos é normal? Antes eu usava a placa de vídeo integrada que vinha na placa-mãe. Sou meio leigo no assunto e gostaria de saber as opiniões de vocês sobre isso.

 

Problemas no geral: Trava bastante em qualquer página ou jogo ( tem vezes que fica horas sem travar ), as vezes o computador fica quente, a placa de vídeo faz um barulho infernal o tempo inteiro mesmo quando o PC não está sendo usado, as vezes o PC nao liga direito e trava no desktop.

 

Obrigado, perdão se eu estiver no fórum errado, peço que me avisem para assim eu me transferir para o correto.  

Compartilhar este post


Link para o post
Compartilhar em outros sites

Baixe o HWMonitor e monitore a temperatura dos componentes, tire um print das leituras do software e poste aqui pra podermos ver como estão se comportando. Também é recomendado baixar o MSI Afterburner para o monitoramento durante a gameplay..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@diogoprata Ele travou de vez e não funciona nem desligando e ligando até ir. Tirei a placa de vídeo e estou usando a integrada da placa-mãe no momento e ta funcionando tudo "perfeitamente" agora (tirando o fato do video ficar horrivel). Vou tentar baixar o software e voltar pra placa de vídeo pra ver se consigo um print

Editado por Sérgio Taveira

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualize a BIOS da placa-mãe. Como a placa de vídeo é bem mais recente do que a placa-mãe pode estar havendo algum tipo de incompatibilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×