Ir ao conteúdo
  • Cadastre-se
Avabellz

Processador Com Clock Travado

Recommended Posts

Primeiramente, não sei se aqui é a área correta pra isso, se não for, desculpe mas enfim.
Ultimamente tenho notado algo muito estranho no meu pc, O processador está com uso muito baixo mesmo quando estou executando tarefas que ele devia ser um pouco mais usado, por exemplo jogando, Esses dias jogando World of Warcraft notei um drop de fps Absurdo, e fui verificar melhor o que era, Observei que o CLock do Cpu estava travado em 1,7ghz e o uso na faixa dos 30%-40%, Não subia nem descia, fechei o jogo e fiquei observando isso fazendo mais alguns testes, e percebi que em alguns momentos o Clock sobe para 3.2hz (Valor boost dele) e cai, e o uso continua sem ultrapassar os 40-50%, Resolvi abrir o WoW, novamente e continue monitorando, e percebi que ficava realmente travado em 1.7ghz, Mesmo quando deveria ser mais que isso, e dificilmente ele sobe além de 1.7 quando estou jogando, tem momentos em que ele sobe pra 3.2 mas cai rapidamente, e isso tem atrapalhado porque o meu fps ta indo pra a 5-10 de fps, testei em outros jogos, e o fps estava normal, porém o uso da cpu continua baixo e o clock travado em 1.7, ja olhei a bios, ativei e desativei o boost e nada, Pesquisei em vários lugares o qeu poderia ser e nada, agora neste exato momento estou somente com o Chrome aberto e ele está a 2.9 e a 11% de uso (Estou com o boost desativado, pois estava fazendo testes) Mas se eu abrir algum jogo ele vai pra 1.7 e vai ficar travado nisso, alguem tem uma luz do que pode ser? Vi em uns lugares que pode ser algo referente a VRM, Btw, minha placa-mãe já tem alguns problemas no cristal 16k, que foi meio que defeito de fabrica na epoca, e a loja se recusou a trocar, Poderia ser algum curto? Até semana retrasada estava tudo normal, até que o pc deu tela preta reiniciou e voltou e comecei a perceber este problema, minha configuração é a seguinte:
Core i5 3330
Nvidia Gtx 1050 2GB EVGA
8Gb de Memória 1333
Fonte Corsair CX500

Aproveitando o Topico, até o final desse mês quero comprar um kit novo, alguma recomendação? Trabalho com edições de vídeo, Seria o Ryzen 7 1700 uma boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, Avabellz disse:

Primeiramente, não sei se aqui é a área correta pra isso, se não for, desculpe mas enfim.
Ultimamente tenho notado algo muito estranho no meu pc, O processador está com uso muito baixo mesmo quando estou executando tarefas que ele devia ser um pouco mais usado, por exemplo jogando, Esses dias jogando World of Warcraft notei um drop de fps Absurdo, e fui verificar melhor o que era, Observei que o CLock do Cpu estava travado em 1,7ghz e o uso na faixa dos 30%-40%, Não subia nem descia, fechei o jogo e fiquei observando isso fazendo mais alguns testes, e percebi que em alguns momentos o Clock sobe para 3.2hz (Valor boost dele) e cai, e o uso continua sem ultrapassar os 40-50%, Resolvi abrir o WoW, novamente e continue monitorando, e percebi que ficava realmente travado em 1.7ghz, Mesmo quando deveria ser mais que isso, e dificilmente ele sobe além de 1.7 quando estou jogando, tem momentos em que ele sobe pra 3.2 mas cai rapidamente, e isso tem atrapalhado porque o meu fps ta indo pra a 5-10 de fps, testei em outros jogos, e o fps estava normal, porém o uso da cpu continua baixo e o clock travado em 1.7, ja olhei a bios, ativei e desativei o boost e nada, Pesquisei em vários lugares o qeu poderia ser e nada, agora neste exato momento estou somente com o Chrome aberto e ele está a 2.9 e a 11% de uso (Estou com o boost desativado, pois estava fazendo testes) Mas se eu abrir algum jogo ele vai pra 1.7 e vai ficar travado nisso, alguem tem uma luz do que pode ser? Vi em uns lugares que pode ser algo referente a VRM, Btw, minha placa-mãe já tem alguns problemas no cristal 16k, que foi meio que defeito de fabrica na epoca, e a loja se recusou a trocar, Poderia ser algum curto? Até semana retrasada estava tudo normal, até que o pc deu tela preta reiniciou e voltou e comecei a perceber este problema, minha configuração é a seguinte:
Core i5 3330
Nvidia Gtx 1050 2GB EVGA
8Gb de Memória 1333
Fonte Corsair CX500

Aproveitando o Topico, até o final desse mês quero comprar um kit novo, alguma recomendação? Trabalho com edições de vídeo, Seria o Ryzen 7 1700 uma boa?

Monitore as temperaturas e veja se não está havendo throttling (que é quando o processador reduz o clock para diminuir a temperatura). Experimente usar o ThrottleStop para forçar o processador a trabalhar na frequência de boost e veja o que ocorre com as temperaturas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então as temperaturas estão normais aparentemente, mesmo quando estou jogando elas ficam entre 59º, Instalei o ThrottleStop, e configurei e usei, Inicialmente tinha dado jeito, mas ele continua caindo o Clock quando estou jogando, detalhe que ele não dropa quando estou em algum local parado nos jogos, e sim em qualquer momento tanto quando ele está precisando de alta demanda, quanto também, quando não está demandando muito uso.

HW.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×