Ir ao conteúdo
  • Cadastre-se
Anderson S.

Driver de vídeo sumindo ao iniciar o SO em algumas ocasiões

Recommended Posts

Desde que consertei meu PC, tenho um pequeno incômodo. É que, algumas vezes, quando inicio o Windows, a transparência Aero da barra de tarefas some e volta para aquele azulzinho do Windows Basic. Testo um jogo, ele não abre. Daí, vou no gerenciador de dispositivos e percebo que minha GPU sumiu de lá, mesmo estando espetada na placa-mãe.

 

Eu digo que é pequeno pois isso acontece em poucas ocasiões, é só reinciar que resolve. Mas o que será que deve ser?

 

Tenho uma GT 420, minha placa-mãe é uma H61M-HG4 e o processador é um i3-2130.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verificou se tem mal contato da placa?, está colocando no slot correto ex. 3.0, os drivers da placa de vídeo e mobo estão atualizados?

Drivers da placa mobo: https://www.asrock.com/mb/Intel/H61M-HG4/index.asp#Download 

 

Especificações e observações referente a mobo: https://www.asrock.com/mb/Intel/H61M-HG4/index.asp#Specification

 

Placa de vídeo: https://www.nvidia.com.br/object/product-geforce-gt-420-oem-br.html

 

 

Editado por Alex Red Line

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×