Ir ao conteúdo
  • Cadastre-se
emerson games

Re: TVC Philco Dueto 14 PVT-1412 TVC não liga

Recommended Posts

Boa tarde estou com esta tv na bancada com seguinte defeito chegou inoperante ao abrir verifiquei que estava com bastante solda fria refis praticamente toda as resolda na placa dei uma geral ficou show conectei na tomada e nada de vida ai revisando a placa achei um icp502-2A aberto troquei o mesmo e fiz mais uma varedura nos componentes tudo ok liguei na tomada acendeu os led mais quando clico no power nada  de liga se alguem poder ajudar agradeço 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O teclado pode estar ruim, experimente liga-la pelo controle remoto.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, BCP disse:

O teclado pode estar ruim, experimente liga-la pelo controle remoto.

tipo quando coloco na tomada led fica apagado voltagens do capacitor primario fica em torno dos 160v quando clico que o lede acende a voltage cai pra 100v no capacitor nao da sinal nehum de ligar nao sei o que pode ser a tecla do power ta funcionando 

Compartilhar este post


Link para o post
Compartilhar em outros sites

OK! Não é a chave então!

Você já trocou esse capacitor do primário que perde muito a tensão na hora que liga?

Você esta usando lâmpada em série?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, BCP disse:

OK! Não é a chave então!

Você já trocou esse capacitor do primário que perde muito a tensão na hora que liga?

Você esta usando lâmpada em série?

boa tarde sim tanto pela lampada em serie quanto sem ela cai a tensão igual por via das dúvidas vou ver se encontro um capacitor aqui e trocá-lo pra ver o que acontece ai aviso ok 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Beleza! Pelo jeito ele esta com baixa capacitância...

Verifique também se não tem diodo aberto nessa entrada de energia.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 16/09/2018 às 13:50, BCP disse:

Beleza! Pelo jeito ele esta com baixa capacitância...

Verifique também se não tem diodo aberto nessa entrada de energia.

Bom dia troquei o capacitor mais continua não ligando ouve um equivoco por minha parte a hora que você peguntou se eu tava ligando nas lampada que caia a tensão realmente era isso eu achando que tava caindo tanto pela lampada quanto direto mais verifiquei e a tensão esta normal 

 sera que não é o flayback

como faço pra testar não tenho testador de flayback

Compartilhar este post


Link para o post
Compartilhar em outros sites

O único teste que dá para fazer num flyback, é testar a continuidade da chupeta até o pino do ABL, (com flyback fora da placa), tem que dar infinito, (aberto) nenhum outro teste é garantido...

Na dúvida, sempre troque ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×