Ir ao conteúdo
  • Cadastre-se
Kawasaro

Fps alto, mas Sensação de lag!

Posts recomendados

Olá pessoal, tenho tido esse problema em "lag" em dois jogos Esports: League of legends e Csgo.

Para que entendam melhor a situação é a seguinte, os 2 jogos rodam acima de 200fps no csgo média de 140 e mínima de 90, o problema é que acima dos 140fps esta rodando super liso ambos o jogos mas após a queda de 140-90 fps sinto a mesma sensação de estar jogando cravado em 60fps e o jogo cair para 30 e voltar rapidamente! O mais engraçado é que isso seria normal se eu usasse um monitor de 140Hz, no caso uso um 1080p 60hz e mesmo assim sinto essa diferença, ocorre mesmo com vsync on e limitando fps que oscila de 58-60

Segue a configuração do Notebook:

I5-7300HQ

8gb Ram ddr4

GTX 1050 4GB

HD 1TB

 

Os drivers estão todos atualizados, e Windows restaurado estando apenas estes dois jogos no HD, ambos configurados no painel da nvidia para um melhor desempenho, gostaria de saber o que acham, é a mesma sensação de estar jogando em 60 e ele cair para 35 e voltar rapidamente a 60, ambos com configurações no mínimo.

Obrigado pela atenção!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ja pensou que pode ser problema de internet ?, ' jogos online tem tendencia a ter queda de fps mesmo que voce tenha o pc "bom"... se tiver internet ruim, pc bom nada vale em jogos online, ainda mais em jogos que jogam mais de 4 pessoas, porque a maioria das vezes jogamos baseado na rede do adversario, isso no caso de entrarmos em partidas em que nao fomos nos a abrir a sala de partida 

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, aeonflux513 disse:

Ja pensou que pode ser problema de internet ?, ' jogos online tem tendencia a ter queda de fps mesmo que voce tenha o pc "bom"... se tiver internet ruim, pc bom nada vale em jogos online, ainda mais em jogos que jogam mais de 4 pessoas, porque a maioria das vezes jogamos baseado na rede do adversario, isso no caso de entrarmos em partidas em que nao fomos nos a abrir a sala de partida 

Minha net é 60 mega e observo o net graph no csgo e aparentemente esta tudo normal nenhum deles fica em vermelho ou amarelo. tem alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique se a gtx está com a ultima versao do driver.. também pode baixar o nivel grafico dos jogos e ver se resulta

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, aeonflux513 disse:

verifique se a gtx está com a ultima versao do driver.. também pode baixar o nivel grafico dos jogos e ver se resulta

Como dito anteriormente, os driver estão atualizados, e os dois jogos estão em sua menor configuração, o mesmo ocorre em máxima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Está jogando em modo de economia de energia ou equilibrado? Tentou colocar em modo performance/mais alto desempenho? Tentou subir a qualidade gráfica?

 

Como está com a configuração gráfica mais baixa, o CPU deve estar sendo exigido ao máximo pelos jogos, pode ser também que a temperatura subiu e deu o famoso cpu throttling, que diminui a frequência da CPU momentaneamente para a temperatura abaixar. Tente dar mais trabalho para a GPU para ocorrer um pouco de folga na CPU.

 

Ah, e veja as temperaturas, usando Open Hardware Monitor ou HwMonitor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kawasaro conseguiu resolver este problema? Estou passando pela mesma situação.. jogo acima de 200 e tenho a sensação de ter pequenos lags no League of legends

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kawasaro alem do recomendado do colega acima para ver a distribuição de energia, porque não tenta travar FPS? Assim você consegue saber se a variação de FPS não poderia estar afetando o desempenho do jogo ....
Sugiro ligar Vsync ou travar o refresh Rate em 60.@John_Kenned tente fazer isso no seu jogo também.
(Se for possível escolher ... coloquem para travar em 80FPS .... assim não suga tanto a placa e ainda deixa uma folga para instabilidades)

Outra coisa que TALVEZ possa influenciar ... é o disco onde o jogo esta instalado ... HD ... SSD .... Só disse talvez.

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Lobarinhas disse:

@Kawasaro alem do recomendado do colega acima para ver a distribuição de energia, porque não tenta travar FPS? Assim você consegue saber se a variação de FPS não poderia estar afetando o desempenho do jogo ....
Sugiro ligar Vsync ou travar o refresh Rate em 60.@John_Kenned tente fazer isso no seu jogo também.
(Se for possível escolher ... coloquem para travar em 80FPS .... assim não suga tanto a placa e ainda deixa uma folga para instabilidades)

Outra coisa que TALVEZ possa influenciar ... é o disco onde o jogo esta instalado ... HD ... SSD .... Só disse talvez.

Isso acontece no League of legends e Red Dead redemption, mas o super estranho mesmo é no LOL onde o FPS está em 240 cravadasso, mas tenho a sensação de lag. Ping normal, temperatura, uso da GPU, absolutamente tudo normal... o jogo está instalado no SSD, pra garantir que não tenha relação. Fora que minha configuração não era pra dar esse tipo de problema:

 

Asus Prime x5790 pro

Ryzen 7 3800x

sapphire nitro RX 5700 XT Special Edition

SSD 120gb

SSD M2 para o Windows 

HD 3 terabyte

 

Não era pra lagar nada, em nenhum dos jogos... Seria o certo enviar o pc å uma empresa especializada em computadores para verificar a situação ou talvez contratar a domicílio? 

 
Não considerei o monitor, que é de 27 polegadas, curvo e de 60mhz, poderia ser isso?
Estou sem ideias e pela configuração não era pra isso ocorrer.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@John_Kenned muito curioso essa "sensação de lag" .... qual tempo de resposta do monitor?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Lobarinhas disse:

@John_Kenned muito curioso essa "sensação de lag" .... qual tempo de resposta do monitor?

5ms e 60 mhz... estou pensando seriamente que é o monitor. O software da amd mostra uma média de FPS bem alta pro Red Dead, mesmo com o Vsync ligado. Eu sei que a média tem a máxima e mínima, mas é sempre alto.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não acredito que seja esse o  problema mas vale a pena conferir pra descartar de vez. Use o Afterburner para ele mostrar na tela de jogo o uso de CPU, GPU, memoria, temperaturas e mais importante o frame time. Pode acontecer de da sua placa estar entregando bastante frames mas o frame time ficar oscilando e isso gera a sensação de pequenas travadas. 

 

Veja a explicação no início deste vídeo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@T4RD-1S

3 minutos atrás, T4RD-1S disse:

Não acredito que seja esse o  problema mas vale a pena conferir pra descartar de vez. Use o Afterburner para ele mostrar na tela de jogo o uso de CPU, GPU, memoria, temperaturas e mais importante o frame time. Pode acontecer de da sua placa estar entregando bastante frames mas o frame time ficar oscilando e isso gera a sensação de pequenas travadas. 

 

Veja a explicação no início deste vídeo

Qualquer ideia é válida, muito obrigado! Retorno o resultado à vocês.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@T4RD-1S

Em 30/01/2020 às 14:17, T4RD-1S disse:

Não acredito que seja esse o  problema mas vale a pena conferir pra descartar de vez. Use o Afterburner para ele mostrar na tela de jogo o uso de CPU, GPU, memoria, temperaturas e mais importante o frame time. Pode acontecer de da sua placa estar entregando bastante frames mas o frame time ficar oscilando e isso gera a sensação de pequenas travadas. 

 

Veja a explicação no início deste vídeo

Fala meu parceiro, tudo bem? Desculpa a demora pra retornar o post aqui no clube, estive enrolado com o trabalho e retorno à faculdade... Você está completamente correto, o frame time fica realmente oscilando e quando oscilada é onde sinto a sensação de lag... No Red dead por exemplo, o jogo roda liso enquanto o frame time está em 8/9 ms e quando ele supera os 13 ms pra cima fica muito perceptivel o "lag".. Dentro das cidades fica em torno de 16ms constante e muitas vezes tem picos pra 30 e as vezes 100ms... No Rainbow six o game fica com 14ms no load do jogo e dentro do game se bate 8ms pra cima já é o suficiente para sentir lag. Se eu tento ativar o Vsync ai fica ainda pior, o jogo fica com 16ms cravado e com a sensação de lag horrível... No League of Legends se fica acima de 8ms já é perceptivel esse lagzinho chato e não fica menor que 7ms.... Não sei o que fazer, na realidade eu não compreendo como funciona o frame time e como melhorar ele ou se pode ser indicativo de algum problema..

 

Detalhe importante, nenhum jogo fica com fps baixo. Red dead não fica <70 fps.. Rainbow six não fica menor que 160fps, porém tem uma oscilação um pouco maior de fps que os demais jogos.... Lol não fica menor que 143 fps, pois habilitei pra ficar cravado em 144fps.

 

Como posso resolver essa situação? Já chequei os drivers da BIOS da placa de vídeo e da placa-mãe já atualizei. Acredito que com sua experiência irá ter uma noção maior do que fazer.. A seguir deixo alguns prints dos meus testes. Este abaixo mostra a cidade que fica com ms fixo em torno de 16 a 20 ms, onde da muita sensação de lag, mas sem travar de fato.

 

12.png

adicionado 5 minutos depois

Infelizmente não consigo colocar outros devido ao tamanho, mas posso disponibilizar um link para o onedrive compartilhando as imangens. Segue: https://1drv.ms/u/s!AlBLOWlq1bfF1gV4ZT6f_FchxpNk?e=4tqUiV

 

Lá estão todos os prints que tirei...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 30/01/2020 às 14:17, T4RD-1S disse:

Não acredito que seja esse o  problema mas vale a pena conferir pra descartar de vez. Use o Afterburner para ele mostrar na tela de jogo o uso de CPU, GPU, memoria, temperaturas e mais importante o frame time. Pode acontecer de da sua placa estar entregando bastante frames mas o frame time ficar oscilando e isso gera a sensação de pequenas travadas. 

 

Veja a explicação no início deste vídeo

como vou fazer pra resolver essa oscilação no ms? Pelo que vi, frame time e fps são inversamente proporcionais e como meus FPS estão sempre altos, acho estranho ter uma variação grande no frame time. Quem gera fps e frame time é a placa de video, certo? Poderia ser um problema nela talvez. Procurei alguns posts e vi um pessoal falando sobre driver do monitor, mas a Samsung não disponibiliza driver desse monitor que tenho, talvez seja problema com ele em si né, não sei, até porque testei com meu antigo monitor que não tinha problema de sensação de lag anteriormente e ficou praticamente a mesma coisa. Alguma ideia do que fazer? Estou quase levando em uma assistência técnica ou sei lá, porque pela configuração que montei não era pra ter essa dor de cabeça.

 

Detalhe: ainda não ativei o windows, vou comprar uma key. Mas acho que não tem correlação né.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@John_Kenned bom, você pode fazer um teste... Ao invés de ligar o V-Sync como havia citado, deixe ele desligado, e use o RivaTurner (que vem junto com o Afterburner) pra limitar o FPS em 55 ou 50. Apenas pra ver se o problema continua e se fica mais fluído. É importante fazer pelo isso pelo RivaTurner.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, T4RD-1S disse:

@John_Kenned bom, você pode fazer um teste... Ao invés de ligar o V-Sync como havia citado, deixe ele desligado, e use o RivaTurner (que vem junto com o Afterburner) pra limitar o FPS em 55 ou 50. Apenas pra ver se o problema continua e se fica mais fluído. É importante fazer pelo isso pelo RivaTurner.

Acabei de fazer o teste, pelo RivaTurner como mencionou. Quanto menor o FPS maior o frametime e o "lag" continua, sem fluidez no game. O frame time depende do que exatamente? É um conjunto de monitor e placa de video? Não faço ideia e com meu setup não era pra ter essas dores de cabeça, não estou entendendo...

 

Obs: Coloquei mais 2 prints no link anterior do OneDrive para lhe mostrar.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
40 minutos atrás, John_Kenned disse:

O frame time depende do que exatamente?

 

O frame time, tempo de quadro, é quanto tempo o computador leva para montar um quadro. Depende do CPU e GPU usados. Por exemplo, para você ter 60 fps sempre, seu frame time deve ser 16,66666 (1000 / 60), 55 fps teria 18,18 (1000/55) e por aí vai. Ou seja, seu desempenho está legal.

 

Sobre a sensação esquisita, é chamada de stuttering, pode ser a variação repentina desse frame time ocorrendo. Para saber se é isso, você deve colocar o frame time em um gráfico e verificar se quando sente isso, tem um pico nesse valor. Veja esses vídeos se ajudam a esclarecer como colocar o gráfico e analisar ele:

 

Spoiler

 

 

Para resolver, você pode tentar travar o valor dos quadros (por isso o pessoal sugeriu isso), pode tentar até colocar uns 30, 40, 50 fps por exemplo e veja como fica.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, dudaskank disse:

 

O frame time, tempo de quadro, é quanto tempo o computador leva para montar um quadro. Depende do CPU e GPU usados. Por exemplo, para você ter 60 fps sempre, seu frame time deve ser 16,66666 (1000 / 60), 55 fps teria 18,18 (1000/55) e por aí vai. Ou seja, seu desempenho está legal.

 

Sobre a sensação esquisita, é chamada de stuttering, pode ser a variação repentina desse frame time ocorrendo. Para saber se é isso, você deve colocar o frame time em um gráfico e verificar se quando sente isso, tem um pico nesse valor. Veja esses vídeos se ajudam a esclarecer como colocar o gráfico e analisar ele:

 

  Mostrar conteúdo oculto

 

 

Para resolver, você pode tentar travar o valor dos quadros (por isso o pessoal sugeriu isso), pode tentar até colocar uns 30, 40, 50 fps por exemplo e veja como fica.

Muito obrigado pela ajuda! Assim que eu chegar em casa farei os testes e o gráfico, compartilhando as informações com vocês aqui. O que não entra na minha cabeça é que se o meu Hardware é excelente pra atualidade e, como você disse o desempenho está legal, porque ocorre essa variação do frame time a ponto de gerar lag? Se for algo do hardware, posso trocar por estar dentro da garantia ou trocar o monitor caso ele seja um interferente por conta do tamanho e ser de 60mhz. Na minha cabeça se você monta um hardware superior ao recomendado, tudo tem que funcionar perfeitamente a não ser que tenha um defeito. Preciso ativar o windows também, não sei se pode ter correlação.

 

Enfim.. Retorno os resultados, obrigado novamente!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!