Ir ao conteúdo
  • Cadastre-se
tangerinevinny

Caixa Selenium SPM1502A não sai som.

Recommended Posts

Boa noite.

Estou com esta caixa com um resistor de 330 ohms queimado.

Entra os 42 volts na placa, medo todos os transistores da saída e estão perfeitos.

Alguma dica para me ajudar?

IMG_20180918_073113994.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esses resistores de 330R estão na linha de alimentação dos +15V e -15V Verifique de os transistores IC1 e IC2 não estão em curto, bem como os diodos zener que estão na base deles...

Fonte 15V.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 17/09/2018 às 23:22, BCP disse:

O Zd102 não tem 15v e o R128 chega os 45 do 2SA1358 mas não passa adiante.

Inverti o R127 pelo R128 e como o anterior, ele começou a queimar o encapsulamento.

Fonte 15V.png

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

No multímetro digital esta tudo ok, estou sem analógico.

Aqui não existe local onde possa comprar peças de eletrônica.

Quando for pra fora, reponho os diodos e os resistores e retorno.

Valeu.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×