Ir ao conteúdo
  • Cadastre-se
Hugorr

Processador chegando a 100°C com WC

Recommended Posts

Bom dia fiquei essa noite toda pesquisando mas infelizmente não consegui encontrar nada que me falasse o que está acontecendo com meu processador então vamos lá. 

 

Ontem pela tarde eu saí é quando cheguei em casa me deparei com o cooler do processador fazendo um barulho altíssimo fui ver a temperatura e lá estava 100 °c imediatamente por usar minha máquina para trabalho eu fui pela noite e busquei um wc novo h45 pois tinha achado que o anterior estava com falha na bomba, instalei o novo Walter cooler h45 e coloquei a bomba no máximo . Comprei uma pasta térmica caríssima e nada... Se alguém puder me ajudar pois trabalho com o Pc e estou parado por enquanto. O processador é um 4770 estou com 2 WC que testei aqui. E ambos a temperatura continua aumentando. placa-mãe e z87 delux

Ótimo dia para todos! 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugorr

Verifica se os parafusos estão firmes e se está tendo contato com o processador, e tome cuidado se passar um pouco a mais de pasta térmica ele perde o contato.

o radiador está onde no gabinete ? você tem mais coolers no gabinete ? está puxando ar de onde e mandando pra onde ?

e qual sua fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugorr O cooler serve para evitar que o processador não frite e não para impedi-lo de trabalhar a 100%. Você tem que identificar qual é o processo que está consumido demasiadamente o processador e depois tentar resolver.

Umas das coisas que fazem o processador trabalhar a 100% é o excesso de arquivos pequenos no HD, como muitas páginas de sites salvas, cache superlotado, disco muito fragmentado, vírus, erro no disco, etc.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@linkzera Bom dia amigo, então parafusos verificados e 100% firmes, pasta térmica foi utilizada a quantidade equivalente a um grão de arroz, o radiador está na parte superior (teto) tenho sim mais 4 coolers dois na frente puxando para o interior do gabinete e dois de vazão que seria a do Walter cooler e um na saída traseira do cabinete. Minha fonte é uma crosair tx750 - modelo 75-001309

adicionado 1 minuto depois

@Luís Roberto C. da Silva bom dia Luis, então. Não é que ele está consumindo 100% e sim que ele está a 100° C

Ótimo dia amigo 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Hugorr disse:

Não é que ele está consumindo 100% e sim que ele está a 100° C

Ótimo dia amigo 

Bom dia, mas se ele está em 100ºC, significa que deve está trabalhando demais. Já verificou o gerenciador de tarefas?

adicionado 1 minuto depois

De qualquer forma, você pode testá-lo com o air cooler e ver a diferença.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@linkzera então como citado tenho um h60 achei que a bomba tinha morrido e comprei ontem mesmo o h45 para ver se realmente era o Walter cooler e infelizmente aparentemente não é porque a temperatura com o novo Walter cooler está 100°c também. Muito obrigado por estar ajudando. 

adicionado 1 minuto depois

@Luís Roberto C. da Silva Então amigo o processador está sendo usado 10% então acho que nao é questão de uso em excesso até por que na própria BIOS o aumente de temperatura e constante. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A velocidade do cooler está configurado no máximo ou silencioso?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eduardo Ricci bom dia amigo fico feliz por estar ajudando. Entao está no quiet mas já tentei no turbo e nada.

adicionado 1 minuto depois

@linkzera placa-mãe asus delux z-87 memoria 16 gb crosair processador intel 4770 3.4 ghz fonte tx75 walter cooler h100

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem certeza que há fluido suficiente? Alguma sujeira? O radiador está ventilando normalmente?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente estranho. Sugiro instalar o air cooler original do processador como teste. Tem como postar uma foto do interior do pc?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugorr E como está o fluxo de ar do radiador ? sua ventoinha do H100 está como Push ou Pull ? ou seja ela joga ar no radiador ou puxa o ar pra fora do radiador ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A@linkzera então ela está jogando o ar para fora do radiador. Sentido externo do gabinete ("cuspindo do cabinete").

Compartilhar este post


Link para o post
Compartilhar em outros sites

@linkzera dei uma olhada fiz conforme recomendado mas ainda assim a temperatura sobe na própria bios sem executar o sistema, ela desce bruscamente e vai subindo até atingir 88 graus 

adicionado 9 minutos depois

@linkzera Segue a imagem da temperatura na BIOS 

IMG_20180918_142141433-min.jpg

adicionado 47 minutos depois

Alguem com alguma luz?? Trabalho com o pc :(

Compartilhar este post


Link para o post
Compartilhar em outros sites

Teste com HWMonitor a temperatura com outros componentes: placa-mãe, memória, etc. Como o cooler do radiador puxa o ar de dentro para fora do gabinete pode ser que o ar dentro do gabinete esteja muito quente e não resfrie a água. Em um sistema eficiente de refrigeração deve ter um cooler puxando o ar quente para fora e outro puxando ar frio para dentro. O cooler da fonte já puxa para fora o ar quente. Talvez se você puder inverter o radiador para puxar ar frio de fora do gabinete ajude.

adicionado 3 minutos depois

Eu estava com esse mesmo problema seu e a solução foi instalar um air cooler de 12v puxando ar frio de fora do gabinete. Veja como ficou:

Capturar.JPG.ff327ef8d28ff7169666d26838d37af7.JPG

Outra coisa é não usar estabilizador. Esse tipo de coisa aquece mais a fonte do PC, principalmente se for 220v/110v.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luís Roberto C. da Silva ola , fico feliz em estar tentando ajudar muito obrigado mesmo. Então eu já coloquei o Air cooler e fiz a modificação da ventilação e a mesma coisa estou suspeitando do processador infelizmente. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Hugorr É lamentável que seja o processador com defeito. Mas antes de investir num novo, seria bom testar com outro processador, se tiver como. Ou testar seu processador em outro PC.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ia falar isso que infelizmente o processador deve estar danificado ou com defeito ou o socket da placa-mãe que seria bom colocar outro processador para testar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×