Ir ao conteúdo
  • Cadastre-se
Anthony Silvério

Excel Soma de Vendas por Funcionário

Recommended Posts

Boa tarde Senhores, 

 

Preciso somar os valores de vendas por funcionário na minha empresa. 

Eu sei que eu posso usar a formula SOMASE e coloca-la na seguinte maneira:

 

=SOMASE(Intervalo_soma;Intervalo_criterio;Criterio)

 

Porém, tem algumas vendas que são feitas em conjunto, ou seja, a comissão deverá ser divida entre os funcionários "responsaveis" pela venda.

 

O problema está ai. Eu não consigo somar a quantidade de vendas do colaborador quando ele está em conjunto com outro colaborador.

 

Como corrijo isto?

 

Att,Pasta1.xlsx

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você não poderia separar as células caso a venda seja feita por mais de um funcionário?

Exemplo:

Funcionários

COL1 | COL2 | COL3

A        |            |

A        |     B    |

          |     B     | C

Ai você poderia usar a fórmula =SOMASES e condicionar cada critério.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro Henrique,

Tudo bem?

 

No caso, não seria possível, infelizmente...

A planilha já existe e são 5 vendedores, então não teria como acrescentar 5 colunas.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Dei uma editada no comentário, pois deveria usar =somases naquele caso.

-

Bem, neste caso vou dar uma pensada aqui, pois sou leigo. De qualquer forma, amanha retorno.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu faria a divisão no momento do cadastro da venda acrescentaria mais uma coluna para observações onde informaria que a venda foi dividida entre o vendedor a e b  e assunto resolvido.

 

 

 

 


 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite @Anthony Silvério

 

Copie e cole na célula F2 a fórmula abaixo:

=SOMARPRODUTO((ESQUERDA(B2:B8;1)="A")*(A2:A8))

Já te dei o fio da meada, mas agora estou indo dormir, se até amanhã você não conseguir fazer o resto eu termino para você.

 

Não se esqueça de clicar em Curtir.

 

[]s

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×