Ir ao conteúdo
  • Cadastre-se
Ruan Marra

Problema de super aquecimento

Recommended Posts

Olá, estou enfrentando um problema na minha placa de controle que esta super aquecendo em segundos, anexei algumas imagens note que o componente que aquece é o que b772 esta com um pequeno dissipador e a bateria que estou usando não é original da placa e também há foto dela, tenho certeza q isso não é normal pois ele aquece a ponto de queimar o dedo em questão de 10 segundos de aceleramento dos motores acoplados a placa, os motores tem 5v (não são simples motores de carrinho, são de helicoptero). caso note algum defeito na placa ou saiba de algo que possa me ajudar como uma substituição de componentes me informe por favor.

placa 2.jpg

bateria.jpg

placa.jpg

mototr.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas os motores são originais, ou foi você que adaptou? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Essa bateria de 7,4V força os motores que são de 5V. Fica sobrando tensão no transistor. 

adicionado 1 minuto depois

Suponho também que este transistor não suporta dois motores, é pra somente um. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

não tenho certeza que os motores são de 5 mas se forem o que acha que devo fazer ?

adicionado 2 minutos depois
agora, Mestre88 disse:

Essa bateria de 7,4V força os motores que são de 5V. Fica sobrando tensão no transistor. 

adicionado 1 minuto depois

Suponho também que este transistor não suporta dois motores, é pra somente um. 

não tenho certeza que os motores são de 5 mas se forem o que acha que devo fazer ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Ruan Marra disse:

não tenho certeza que os motores são de 5 mas se forem o que acha que devo fazer ?

adicionado 2 minutos depois

não tenho certeza que os motores são de 5 mas se forem o que acha que devo fazer ?

Alimentar com 5v o circuito e testar com 1 motor só. Antes de fazer as adaptações e colocar outra bateria a placa funcionava normalmente ? Antes era ligado 1 motor ?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, K.e.V. T.a.G disse:

Alimentar com 5v o circuito e testar com 1 motor só. Antes de fazer as adaptações e colocar outra bateria a placa funcionava normalmente ? Antes era ligado 1 motor ?

eu comprei essa placa, desde que eu a comprei usei um desses motores ai e sempre esquentou

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Ruan Marra disse:

eu comprei essa placa, desde que eu a comprei usei um desses motores ai e sempre esquentou

Porque não deve ser o motor correto então. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Mestre88 disse:

Porque não deve ser o motor correto então. 

sim mas há como eu adaptar a placa trocando ou adicionando algum componente para ela esquentar menos ? (saiba que ela só esquenta com esses motores)

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Ruan Marra disse:

sim mas há como eu adaptar a placa trocando ou adicionando algum componente para ela esquentar menos ? (saiba que ela só esquenta com esses motores)

Com um transistor e um dissipador maior dá pra resolver o problema.

Não sei onde vai usar a placa, mas se maior problema nisso pode ser o espaço.

Um transistor como o TIP125 pode funcionar melhor, atenção a pinagem diferente.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Ruan Marra disse:

ok vou substituir o transistor atual pelo TIP125 e colocar um dissipador maior, obrigado

Sobre o que eu disse acima, o TIP125 a gente coloca invertido.

Tomando como referência a foto que você enviou, o lado onde vai o dissipador fica virado para a antena.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Mestre88 disse:

Sobre o que eu disse acima, o TIP125 a gente coloca invertido.

Tomando como referência a foto que você enviou, o lado onde vai o dissipador fica virado para a antena.

ok

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×