Ir ao conteúdo
  • Cadastre-se
UnluckG

Minha placa-mãe não está reconhecendo meu segundo pente de memória ram

Recommended Posts

Pessoal, preciso de ajuda, eu estava querendo fazer um up de memória no meu pc então comprei mais um pente de 4gb ddr3 1333mhz da kingston (que é a mesma que eu já tenho no meu computador). Quando fiz a instalação da memória e liguei o pc, a memória não foi reconhecida pela minha placa-mãe na bios só aparece uma memória e no cpu-z está como single channel, sendo que minha placa-mãe é dual channel 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente verificar se não esta com alguma poeira nos conectores, ou ate mesmo no encaixe da memoria, se tiver passe uma borracha nos conectores da memoria ram, tire os resíduos da borracha que ficar no conector.

Compartilhar este post


Link para o post
Compartilhar em outros sites
35 minutos atrás, nk260203 disse:

Tente verificar se não esta com alguma poeira nos conectores, ou ate mesmo no encaixe da memoria, se tiver passe uma borracha nos conectores da memoria ram, tire os resíduos da borracha que ficar no conector.

@nk260203 eu fiz isso agora mesmo e não deu em nada, continua 4gb

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×