Ir ao conteúdo
  • Cadastre-se
Edmario

RESOLVIDO Suspendo o PC mas não a tela não volta

Recommended Posts

Galera. Toda vez que suspendo o computador, ocorre tudo bem. Porém, quando ligo-o de volta para sair do modo, o cooler começa a funcionar mas não dá tela. Já verifiquei as opções nas controladores de USB nos gerenciados de dispositivos e não consegui resolver. Vocês têm alguma solução?

 

PS: Há dois dias atrás, estava funcionando normal. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pessoal, eu consegui resolver este problema. Meus drivers estavam todos atualizados. Então, pensei em quais modificações eu realizei na BIOS antes de começar a dar este erro. Bom, eu lembrei que tinha alterado no clock da memória ram. Então, inicializei a bios com configurações padrão e, sucesso.

 

Espero que ajuda alguém. Apenas para fixar, lembro que vi em diversos vídeos que o problema poderia estar no driver de vídeo ou mesmo nas configurações de gerenciamento de energia dos USB´s.

 

Valeu!!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×