Ir ao conteúdo
  • Cadastre-se
Erik Wesley

Excel CONT.SE com dois critérios.

Recommended Posts

Bom dia pessoal, estou com um problema deveras simples, mas que ainda não encontrei a solução.

 

Tenho um tabela simples com duas colunas, uma com os setores e a outra com o STATUS.

Eu preciso contar quantas células para cada setor estão como "Pendentes".

 

Exemplo:

 

SETOR   STATUS

A             Pendente

B             Concluída

A             Concluída

B             Pendente

 

O resultado seria:

 

Setor A:

1 Pendente 

1 Concluído

 

Setor B:

1 Pendente 

1 Concluído

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Erik Wesley disse:

Bom dia pessoal, estou com um problema deveras simples, mas que ainda não encontrei a solução.

 

Tenho um tabela simples com duas colunas, uma com os setores e a outra com o STATUS.

Eu preciso contar quantas células para cada setor estão como "Pendentes".

 

Exemplo:

 

SETOR   STATUS

A             Pendente

B             Concluída

A             Concluída

B             Pendente

 

O resultado seria:

 

Setor A:

1 Pendente 

1 Concluído

 

Setor B:

1 Pendente 

1 Concluído

 

E se você der concat nas duas colunas?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Erik Wesley disse:

 

Hmm...

Me fale mais sobre isso.

Use a formula concat, selecione as duas colunas e use o count.se nessa coluna na qual você usou o concat.

 

Deve resolver, pois o concat junta as duas colunas em uma só. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, ChrisCH disse:

Use a formula concat, selecione as duas colunas e use o count.se nessa coluna na qual você usou o concat.

 

Deve resolver, pois o concat junta as duas colunas em uma só. 

 

 

Estou tentando aqui, mas até agora não consegui nada concreto. Se você puder me dar umas ideias seria ótimo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Erik Wesley disse:

 

Estou tentando aqui, mas até agora não consegui nada concreto. Se você puder me dar umas ideias seria ótimo.

Em uma nova coluna, digite =Concatenar (selecione uma coluna aqui ; a outra aqui)

Após selecionar uma coluna, digite ; para selecionar outra) depois de selecionadas aperte enter.

 

Em uma nova coluna, use o count.se na coluna mencionada acima.

adicionado 0 minutos depois
3 minutos atrás, Erik Wesley disse:

 

Estou tentando aqui, mas até agora não consegui nada concreto. Se você puder me dar umas ideias seria ótimo.

Em uma nova coluna, digite =Concatenar (selecione uma coluna aqui ; a outra aqui)

Após selecionar uma coluna, digite ; para selecionar outra) depois de selecionadas aperte enter.

 

Em uma nova coluna, use o count.se na coluna mencionada acima.

Compartilhar este post


Link para o post
Compartilhar em outros sites

em versões a partir de XL 2007

=CONT.SES(A2:A5;"A";B2:B5;"Pendente")

 

em qualquer versão

=SOMARPRODUTO((A2:A5="A")*(B2:B5="Pendente"))

 

  • Obrigado 1
  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, osvaldomp disse:

em versões a partir de XL 2010


=CONT.SES(A2:A5;"A";B2:B5;"Pendente")

 

em qualquer versão


=SOMARPRODUTO((A2:A5="A")*(B2:B5="Pendente"))

 

 

Muito bom, era EXATAMENTE o que eu precisava.

  • Amei 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×