Ir ao conteúdo
  • Cadastre-se
Dinossauro Baiano

PC congelando aleatóriamente até em low

Recommended Posts

Olá pessoal.

Venho tendo um problema faz um tempão que não consigo descobrir o que é ou como resolver esse problema.

Meu computador simplesmente congela tudo. A imagem fica estática, o som fica travado e nada responde. É sempre preciso desligar o pc segurando o botão de energia.

Hardware:

Placa-mãe: GA 970-DS3P

Processador: FX 6300 (sem overclock e turbo provavelmente está desativado)

Memória: HyperX 8gb

Fonte: CX 430w

GPU: GTX 1050

Drive: 1x SSD Kingston; 1x HD 1tb seagate

 

Quando acontece?

Aleatóriamente, em qualquer programa ou jogo aberto. Apenas ocorre.

Antes de eu trocar a placa de vídeo acontecia muito com o Opera aberto no youtube com alguma coisa de segundo plano.

Porém também acontece em jogos que são até fracos e não puxam muito, tipo agora foi o "Two Point Hospital".

 

Tentou isso (...)

Minha primeira suspeita era o HD antigo de 320gb. Porém eu troquei por um SSD e um HD novinho de 1tb. O problema continua.

Troquei também a placa de vídeo R7 250e por uma GTX 1050. O problema ainda continua.

Temperatura não é. Tenho um ótimo setup e acontece mesmo em tarefas mais simples.

 

 

Minha suspeita agora é de que possa ser a memória RAM que já tem um certo tempo (essas coisas não deveriam durar por uns 10 anos pelo menos?) ou até mesmo o processador pode estar com alguma tensão estranha.

 

Venho a vocês pedir ajuda novamente para diagnosticar esse problema que já está me deixando com agonia.

Não posso simplesmente trocar cada peça de hardware do meu PC e o problema ainda continuar acontecendo.

Sugestões?

Compartilhar este post


Link para o post
Compartilhar em outros sites

se ainda não limpou, da uma limpada na sua placa, verifique a pasta térmica do processador, passe uma borracha no barramento da ram, e mude ela de slot, faça o mesmo com a placa de video. de um reset na bios.
se isso não resolver recomendo atualizar a bios caso ter certeza do que ira fazer.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Testa as tensões da fonte com um multímetro durante estresse da máquina e veja se estão OK... passe uma borracha branca nos contatos das memórias, dá uma passada de spray limpa contato nos slots de RAM, veja se não tem muito pó nos slots... o memtest é uma boa rodar uma noite toda pente por pente em busca de erros...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Limpeza sempre esteve em dia.

Vou fazer alguns procedimentos, volto com os resultados se/quando travar novamente após os procedimentos

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Dinossauro Baiano Estou com um problema exatamente Igual,  porém o meu ocorre depois que fiz a troca da minha placa de video, que era uma Radeon R7 370 2GB e alterei para uma Geforce 1050TI 4GB.

Reparei que ocorre depois que fiz uso da maquina para jogos, ou na hora que estou jogando mesmo.

quando nao trava, o meu jogo fecha, sem explicação e sem telas de erro, só fecha.

Minhas peças tem no máximo 2 anos de uso, Limpeza em dia, porém nada de solução rsrs, triste.

 

2x HD 500GB

Processador AMD FX 8320E Octa Core

Placa de Video Geforce 1050TI 4GB

placa-mãe 970A-G 3.1

Memoria RAM Hyper X 8GB

Air Cooler EVO TX3

Fonte EVGA 500W 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sei que pode ser um tiro no escuro mas essas voltagens estão normais?

 

DZsdIB2g.jpg7URy8uhg.jpg

adicionado 1 minuto depois

Ah, e o problema continua. Fiz Memtest e não deu nada de erro.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então @Dinossauro Baiano, no meu caso os travamentos pararam, eu desmontei toda a minha CPU, e limpei todas as peças com Limpa contato, e álcool Isopropílico, e no meu caso, a minha placa-mãe ha 4 slots para memoria, e eu reparei que a memoria não estava no primeiro Slot, coloquei ela no Slot 1 de memorias, e estou jogando a uma semana sem travar, ou fechar meus jogos.
Veja também se o seu processador não esta com excesso de pasta térmica, pois se tiver, pode estar fazendo o processo reverso, assim provocando aquecimento e fazendo ela travar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/10/2018 às 16:54, Dinossauro Baiano disse:

Sei que pode ser um tiro no escuro mas essas voltagens estão normais?

 

DZsdIB2g.jpg7URy8uhg.jpg

adicionado 1 minuto depois

Ah, e o problema continua. Fiz Memtest e não deu nada de erro.

Seu problema ainda continua?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×