Ir ao conteúdo
  • Cadastre-se
Murilo Luiz

Queda repentina de FPS no LoL, de 150fps em ultra para 30fps em low

Recommended Posts

Desde segunda feira desta semana meu pc parou de rodar todos os jogos n sei por qual motivo eu jogava csgo, league of legends , fortnite bem de boa mas dai ele parou de rodar. league of legends eu rodava no ultra com 150 fps e agora no low rodo com 30 n chega nem em 60 alguem me ajuda ja tentei de tudo

OBS: nao é só nos jogos no google também ta mt lerdo

Compartilhar este post


Link para o post
Compartilhar em outros sites

Veja as memórias se esta com algo do tipo 4gb (utilizável 2) , ou pode ser aquecimento do processador, mas antes veja a memoria e desfragmente seu disco, e teste a saúde dele com o programa "crystaldiskinfo" ou outros depois manda os prints para eu analisar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

entao 8 gb utilizavel 8 gb eu acho que nao é por causa do aquecimento pois ao ligar depois de ficar umas 12 horas desligado só de ligar ele na area de trabalho ja da pra notar o tempo de demora dele e nos jogos também , o fps n vai caindo aos poucos ja ta começando baixo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Luiz Baixe o MSI Afterburner pra monitorar o PC e tira uma print ou grava um vídeo e poste aqui.

 

 

Vídeo de como usar o MSI \/

https://www.youtube.com/watch?v=psAAhZYD5GA

 

PS: e não precisa de formatação pra resolver o problema, já que nem sabemos qual é o problema ainda.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não faça atualização, formate para o 10 (o melhor atualmente), e atualize tudo, pois o windows tende a ficar lerdo com o tempo, E atualizá-lo só faz uma limpeza superficial, e quando formata-lo particione os discos em dois e bote todos os jogos no D  não no C :

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

to fazendo ja sò um segundo

adicionado 14 minutos depois

image.png.584071e39c813278affc26b06998ea7a.png

adicionado 15 minutos depois

EU TENHO UM I5- 2310 , geforce gtx 560ti 8 gb de ram Fonte da corsair vs 600 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Luiz Só essa imagem não é suficiente, tem que estar com o jogo aberto e com o Riva aberto durante o jogo, veja esse vídeo para fazer o que estou te falando. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Luiz Sua CPU estava a 99° graus ? então você ta tendo throttling no processador, o cooler da CPU ta rodando ? abre o computador e da uma limpada nesse cooler, verifica se está solto ou mal encaixado.

Estranho sua CPU chegar a 99° graus e o computador não desligar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Luiz Pode ver as temperaturas com o HWinfo também, e caso confirme que as temperaturas estão altas, desligue o computador para que não ocorra danos pela temperatura e verifique o cooler pra ver se não está mal encaixado ou solto, e talvez o cooler não esteja nem rodando de tão altas que essas temps estão.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Murilo Luiz disse:

image.thumb.png.b184aa7414f526adf2b33143ee1d61df.png

adicionado 0 minutos depois

ta tudo rodando cara a ventinho da fonte a placa de video o cooler

Sim, o problema é a temperatura da CPU mesmo que está causando o throttling, desliga isso ai o quanto antes e limpa o cooler pra ver se pelo menos diminui uns 10° graus, porque essa temperatura está absurda de alta, o certo seria ver a quantos RPM esse cooler ai ta rodando.

 

E o cooler que estou falando é o que fica em cima do processador, verificou se está tudo encaixado certinho ? segura o cooler e tenta mover ele pro lado, ele fica firme ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

CARA O DUENTE DO TECNICO QUE EU LEVEI DEIXOU DOIS PINOS SOLTOS só que agora coloquei certinho pode ser esses dois pinos q estavam fazendo ele aquecer tanto ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Luiz esses pinos sao pinos do conector do fan da cpu ? se for, sim pode ser que ele estava girando muito lento ou nem girando...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Murilo Luiz Que bom que conseguiu resolver :D, mas as temperaturas ainda estão consideravelmente altas, mas pelo menos não está mais causando o throttling e você não está perdendo desempenho :D

 


O cooler que você usa é o padrão da Intel, correto ? se sim, quando possível troque de cooler pra um melhor, não conheço muito de coolers, por isso não posso fazer essa recomendação. 

E também não esqueça de uma pasta térmica de qualidade também.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×