Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
rodrigolealdini

Coyote Linux ?

Recommended Posts

Estou tentando configurar o Coyote Linux versao 2.2.3 com duas placas realtek 8139D, mas não esta dando certo, estou colocando como rtl8139too no coyote, a mesma q vai com a realtek 8139A, B ou C. Alguem tem alguma dica ??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara, aqui em casa eu penei com esse problema tb, fiquei uma semana direto, só que um amigo me disse que o coyote tem dificuldade para reconhecer se as duas placas utilizam o mesmo chipset, parece que se você quiser usar as duas placas com o mesmo chipset você tem que fazer umas configurações mais avançadas e mesmo assim não é certeza que funcione redondo.

Aqui em casa, o jeito foi abrir meu computador e pegar a placa de rede dele, que usa um chipset via-rhine e trocar com a realtek. Foi uma solução não muito tecnica, mas funcionou.. :priv:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu consegui fazer funcionar com duas placas Realtek8139, no criador de disquete do Coyote esta como 8139too, coloquei isso nas duas placas, a primeira vez não deu certo, mais depois inverti os cabos e funcionou, mais estou com problemas com o site do Terra q não abre, somente este site o resto tá normal, depois vou fazer um topico com este problema, mais aqui deu certo com duas placas :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

Aqui tambem não funciona, e eu utilizo duas placas realtek

Compartilhar este post


Link para o post
Compartilhar em outros sites

A D é mais complicado, não por serem iguais (ja montei 3 com duas redes realtek iguais e funcionou na boa) só que com essa 8139d não funcionou de jeito nenhum.

Tive que arrumar as de outra serie (B ou C).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Putz, então tive sorte :( , mais aqui onde trabalho não tem placa compativel, aqui só tem Davicom e outra q não tem marca é apenas 10/100, essa é a marca dela, esquisito né, hehe, mais fazer o q vou ter q ver outro server aqui, valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

AEWWW, consegui fazer funcionar, inverti os cabos B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ai..... tive problemas semelhantes a este e depois de muito bater cabeça :muro: eu descobri que as últimas placas adquiridas de Realtek 8139D na verdade eram VIA.Rhine III, incrível que é verdade, montei um servidor para um cliente meu e não funcionou, o Coyote não encontrava o dispositivo e então coloquei em uma maquina com windows XP e este instalou a VIA, reconfigurei o coyote com VIA e esta funcionando perfeitamente. Aliás com duas placas exatamente iguais.

Isso não se aplica aqui neste tema pois o problema eram a posição dos cabos, mas vale para quem adquirir placas com chipset Realtek.

Valeu

Wilson - Rib Preto

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entra no setup do computador e altera o boot pra dar no cd antes do floppy. Antes de reconhecder o hardware, aparece uma mensagem como: "hit del to enter setup'", se não me engano, depois é só alterar, como não é igual pra todas as placas, você vai ter que se virar com a tua :D .

Se o cd for iniciável você pode carregar pelo cd.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Acho q não soube explicar minha pergunta !!! Quero colocar o coyote no HD e não no disquete de 1.44mb !!! Como faço isso ????

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po, instalar o Linux num disquete ésacanagem. porque não instala num HD normal? O Procedimento deve ser igua em todas as dstros. particionar o HD... Mas estou com problemas com DHCP no CL10. Já instalei o DHCP como o suporte falou e nada. Minha placa de rede é uma Realtek, não sei se é B, C ou D. mas é 8139.... O que posso fazer?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×