Ir ao conteúdo
  • Cadastre-se
Maskav0

Problemas ao tentar formatar o hd, aparece o erro "BOOTMGR is missing"

Recommended Posts

Boa noite. Adquiri um notebook usado da Lenovo, modelo G460, I3 370m,  4gb de ram, e 320 hd e foi me relatado pelo vendedor que o produto estava funcionando corretamente, só não tinha o sistema operacional instalado. Dessa forma ao chegar em casa tentei de várias formas instalar o win 10, win 07 por pendrive bootavel, mas não obtive êxito até o momento. Pesquisando na net não encontrei nenhuma solução linear que se amoldasse ao que esta acontecendo comigo. Assim solicito a ajuda de alguém que já passou por esse problema, ou que saiba como dar uma luz pra tentar resolver isso.

Inicialmente queria saber da possibilidade de se tratar de um defeito no HD, ou se é apenas um problema de configuração do Windows.

Obs: Já abri o note e verifiquei que o Hd esta conectado corretamente. Da mesma forma o pendrive que usei pra dar bot esta em pleno funcionamento, conforme verifiquei no meu pc.photo4983387860367419391.thumb.jpg.1ba736393282d2c18f7f53630965e978.jpg 

Compartilhar este post


Link para o post
Compartilhar em outros sites

verificou na bios quais são as opções de boot?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Emanuel Valério Sim amigo. No caso aparece o hd,o dvd e quando eu coloco o pendrive bootavel da pra selecionar e colocar ele pra dar o bot. Só que, todavia, mesmo selecionando ele aparece o erro relatado!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

tenta resetar a bios e veja se o problema persiste caso ainda persista tenta colocar esse hd em outro pc e excluir as partições existentes para recomeçar o processo no notebook

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Emanuel Valério Boa tarde amigo. Então eu fiz o que você me falou, e tenho que confessar que foi quase um parto abrir esse notebook pra encontrar a bateria, só que a infeliz é soldada na placa-mãe. Enfim, estou devolvendo essa bomba! No mais muito obrigado pela atenção dispensada e pela ajuda! Obrigado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×