Ir ao conteúdo
  • Cadastre-se
CuriosoRJ

Computador as vezes não está bipando

Recommended Posts

Olá pessoal boa tarde, meu computador tem umas duas semanas resolveu as vezes não bipar, eu ligo ele e as luzes aparentemente ligam normais, a unidade de CD pisca etc..

só que ele não bipa e não da tela pro monitor, o único jeito que consigo ligar ele é após tentar várias vezes reiniciar o PC, depois de reiniciar várias vezes ou mesmo desligar e ligar novamente de uma hora pra outra ele bipa e entra no windows.

 

OBS¹: algumas vezes ele trava quando está desligando o PC, naquela imagem de Desligando ele trava, ai eu desligo ele na marra e volta o problema de não querer ligar.

OBS²: as vezes ele trava também quando está entrando no windows, naquela imagem colorida de inicialização do windows 7.

OBS³: percebi um dia deste que quando tentei alterar o dispositivo de áudio do PC, tirar um headset meu como padrão e definir como padrão minha placa de som SB Creative Live 7.1, ao fazer isto meu PC simplesmente travou logo após escolher a placa de áudio como padrão, depois que travou e eu reiniciei o PC o computador não estava mais reconhecendo a placa de áudio Creative 7.1.

 

De acordo com os relatos o que pode ser?

Últimos detalhes: tem mais ou menos um ano e dois meses que não abro o PC, isso pode ser falta de limpeza? Poeira ?

Outra questão é sobre esta placa de áudio, tendo em vista este relato que informei na OBS³ pode ser algo com ela ? algum mau contato ou algo do tipo, ela é uma placa de áudio muito antiga, deve ter 10 anos ou mais (o resto do PC é novo, tirando também a fonte que deve ter uns 7 anos e é uma Corsair 550).

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá. Pode ser a fonte. Teste com outra fonte. Teste também sem placa SB. Muita poeira pode afetar também. Limpe os contatos das memórias com uma borracha pra lápis ou com álcool isopropílico.

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, Ricardov disse:

Olá. Pode ser a fonte. Teste com outra fonte. Teste também sem placa SB. Muita poeira pode afetar também. Limpe os contatos das memórias com uma borracha pra lápis ou com álcool isopropílico.

 

Entendi, há um tempo atrás antes de fazer um grande upgrade no meu PC (comprei processador novo, memória, HD e SSD) os técnicos informaram que a fonte estava boa, porque antes também de vez em quando dava este problema, mas depois do upgrade ficou legal até então. 

 

Mesmo a fonte sendo meia antiga já acredito então que possa estar relacionado a limpeza ou a esta placa de som, mas vale testar tudo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×