Ir ao conteúdo
  • Cadastre-se
Djhow

Erro Razer Synapse - User Consed Required!

Recommended Posts

Quando você tenta logar no Razer Synapse e o mesmo apresenta o seguinte erro: User Consed Required!... parece impossível logar novamente, mesmo pelo site da Razer. 

Tentei executar alguns procedimentos que pesquisei e não deu certo porém percebi um arquivo de login, que pode ser editado no Synapse. Então vou resumir nos passos abaixo.

 

Antes de tudo não entre no Synapse. Deixe-o fechado.

 

Procedimento para acertar esse erro:

1 - Aperte Tecla "Windows"+R, para abrir a barra de Executar;

2 - Digite: "%AppData%" e clique em OK. Caso entre na pasta Roaming, volte um nível (C:\Users\User\AppData\);

3 - Entre no diretório Accounts pelo caminho "C:\Users\User\AppData\Local\Razer\Synapse\Accounts";

4 - Clique, com o botão direito, no Arquivo RazerLoginData e clique em Editar para abrir como bloco de notas;

5 - Ao abrir o arquivo, que é um XML você pode observar que as informações estão bugadas, ou, não atualizadas.

6 - Basta acertar as informações, conforme exemplo abaixo:

 

<?xml version="1.0" encoding="utf-8"?>
<RazerLogins xmlns:i="http://www.w3.org/2001/XMLSchema-instance">
  <StayLoggedIn>true</StayLoggedIn>
  <LastLoginAccount>"seu email"</LastLoginAccount> 
  <LastLoginDate>2018-09-24T21:31:01.1988817-03:00</LastLoginDate> /*Alterar para ultima data válida.*/
  <Version>2</Version>
</RazerLogins>

 

7 - Salve o arquivo e execute o programa do Synapse, com seu login e senha.

 

Pronto seu Synapse vai logar e apresentar suas funções de periféricos corretamente.

 

Se você quiser até conferir o mesmo arquivo é só abri-lo e reparar nas novas tags (AllLogins), que foram criadas:

 

<?xml version="1.0" encoding="utf-8"?>
<RazerLogins xmlns:i="http://www.w3.org/2001/XMLSchema-instance">
  <StayLoggedIn>true</StayLoggedIn>
  <LastLoginAccount>"Seu email"</LastLoginAccount>
  <AllLogins>
    <SavedCredentials>
      <Username>"Seu Usuario (email)"</Username>
      <Password></Password>
      <Mode>Online</Mode>
      <RefreshToken>"Seu Token"</RefreshToken>
      <PasswordHash>"Seu Password Encriptografado"</PasswordHash>
    </SavedCredentials>
  </AllLogins>

  <LastLoginDate>2018-09-24T21:31:01.1988817-03:00</LastLoginDate>
  <Version>2</Version>
</RazerLogins>

 

Esse problema pode acontecer, pois em algum momento, esse arquivo XML não foi atualizado corretamente, não sincronizando com os dados na nuvem, perdendo as tags para autenticação de Login, usuário e senha. Após você simular uma restauração, o mesmo identifica as autenticações, com o Site, gerando os dados de acesso, carregando o sistema de logon.

 

Obs.: Esse problema ocorreu, especificamente no Windows 7 Professional.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×