Ir ao conteúdo
  • Cadastre-se
emerson games

Fonte tv projeção lg RP44NA21P

Recommended Posts

Boa tarde voltando a dar uma olhada nesta tv  comprei esta tv no parana ela uma tv lg de projeção modelo RP44NA21P porém nela diz biovolt 110v-220v ok só que quando liguei em 220v ela ligo e ja apago tudo fui ver o que tinha acontecido fusível queimado troquei e liguei voltou a queimar então liguei na lampada serie e vi que tinha curto verifiquei a fonte encontrei um str em curto troquei o mesmo Segundo nosso amigo BCP Essa fonte tem que fornecer: 115V sobre o capacitor C872, 26V no C862, 45V no C819, 40V no C852, 8V no C846 (Essa é de stand-by), 12V no C842, 26V no C834 e -26V no C833....

Mais as voltagens estão assim do secundário sobre o capacitor C872= 47v no C862=15v no C819=14V no C852=15v no C846=4v no C842=5v

 no C834=10v e no C833=10v se alguem tiver alguma opinião ou de repente ja mexeu com um uma tv dessas tiver alguma dica fico no aguardo éssa ai a fonte que ta me dando dor de cabeça

fonte lg.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
32 minutos atrás, Dr.Luan disse:

Verfique os capacitores principal os grande e também verifica se nao tem algum componente em curto na outra fonte onde fica o flyback.

boa noite tipo assim esta fonte trabalha com as voltagens nela mesmo ela manda tudo pra outras placas não trabalha com retorno tinha que estar normal o secundario dela esses dia dei umas chaqualada nela e as tenções do secundario subiram e foram caindo devagar chaqualiava subia e caia isso que me deixa sem sabe o que pode ser ja verifiquei tudo ok refiz as solda tudo certinho mais nada dos 115v no capacitor secundario fica nos 45v 50v e não passa disso tipo posso conectar todas as placas não muda nada até eu achava que ela trabalhace com retorno mais pelo que vi é como falei 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Peguei duas desse modelo,uma tava com transistor em curto na outra placa onde fica o fly,esse modelo costuma dar solda frias,e a outra tava com imagem escura.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games se com uma chacoalhada ela volta a funcionar, verifique soldas fria chicote de fios ou conectores....

Isso é mau contato!.....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/09/2018 às 19:53, Dr.Luan disse:

Verfique os capacitores principal os grande e também verifica se nao tem algum componente em curto na outra fonte onde fica o flyback.

boa tarde verificando a placa do flayback não encontrei nada de anormal 

 

Em 25/09/2018 às 21:40, Dr.Luan disse:

Peguei duas desse modelo,uma tava com transistor em curto na outra placa onde fica o fly,esse modelo costuma dar solda frias,e a outra tava com imagem escura.

boa tarde verificando a placa do flayback não encontrei nada de anormal por acaso não recorda qual transisto seria que você encontrou nesta placa 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Vixi ja faz mais de 11 anos que peguei que o defeito era o transistor e o da tela escura peguei  recentemente,mas ja foi levada,ja verificou as soldas frias,ou se não é mau contato nos fios.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/10/2018 às 17:57, Dr.Luan disse:

@emerson games Vixi ja faz mais de 11 anos que peguei que o defeito era o transistor e o da tela escura peguei  recentemente,mas ja foi levada,ja verificou as soldas frias,ou se não é mau contato nos fios.

Bom dia como eu avia dito dando uma chacoalhada nela esses dia subia a tensão do secundário e ia baixando pois hontem dei mais uma olhada nela resolvi dar uma chacoalhada e as voltagens cairam pra zero no secundario e no primario tambem ai desliguei liguei de novo ai subiram de volta e cairam em seguida pra zero de novo o que pode ser que ta acontecendo e quando mexo nela noto que acende a lampada como se tivese um curto ai apaga e sobe de novo as tenções nunca vi uma coisa dessas vixiiiiii

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Esse tipo de aparelho precisa de experiencia,ou seja ter paciencia,sei q você não falo isso mas tm gente q pega uma dessa pensa q vai resolver rápido não vai,dependendo do defeito algumas leva um ou 2 meses,bom confira a saida horizontal,e no ultimo caso solte o flyback e veja se a fonte arma.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 04/10/2018 às 14:06, Dr.Luan disse:

@emerson games Esse tipo de aparelho precisa de experiencia,ou seja ter paciencia,sei q você não falo isso mas tm gente q pega uma dessa pensa q vai resolver rápido não vai,dependendo do defeito algumas leva um ou 2 meses,bom confira a saida horizontal,e no ultimo caso solte o flyback e veja se a fonte arma.

boa noite o problema se encontra na fonte como eu disse não trabalha com retorno ela tem que gerar as voltagens correta pro restante do circuito funcionar corretamente o seja todas as outras 3 placas dependem dela pra funcionar corretamente como ela ta com a tensão baixa quando da uns chacalhão ela cai pra zero e ja aconteceu de subir tambem as tencões chega em 115v no secundario ai vai caindo aos poucos o trafo não tem nada a ver com isso né pois se tivesse algum defeito não teria nada no secundário da fonte acho eu né 

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/10/2018 às 18:41, emerson games disse:

boa noite o problema se encontra na fonte como eu disse não trabalha com retorno ela tem que gerar as voltagens correta pro restante do circuito funcionar corretamente o seja todas as outras 3 placas dependem dela pra funcionar corretamente como ela ta com a tensão baixa quando da uns chacalhão ela cai pra zero e ja aconteceu de subir tambem as tencões chega em 115v no secundario ai vai caindo aos poucos o trafo não tem nada a ver com isso né pois se tivesse algum defeito não teria nada no secundário da fonte acho eu né 

boa noite dando mais uma olhada hoje nesta fonte medindo tudo ok nata alterado cheguei a conclusão que realmente é o trafo dela pois liguei hoje e só fica ocilando a fonte batendo trafo tec tec tec tec pior que se for realmente ele ja era ou tem como adpitar de outra tv lg que tenha trafo meio parecido  no lugar sera ou só original do aparelho mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Trafo não quem causa esse defeito é a saida horizontal ou flyback em curto,a fonte fica assim porque ela está tentando partir confira a saida horizontal esse tipo de tv trabalha com duas saidas horizontais,uma d1878 e 2sc5446 ou 2sc5858,e também o flyback para saber se é ele só soltar da placa e também tem o o bloco onde o flyback vai ligado para alimentar os canhoes,mas antes confira as saidas horizontais.

Compartilhar este post


Link para o post
Compartilhar em outros sites

boa noite o problema se encontra na fonte como eu disse não trabalha com retorno ela tem que gerar as voltagens correta pro restante do circuito funcionar corretamente o seja todas as outras 3 placas dependem dela pra funcionar corretamente como ela ta com a tensão baixa quando da uns chacalhão ela cai pra zero e ja aconteceu de subir tambem as tencões chega em 115v no secundario ai vai caindo aos poucos ´so a fonte nada mais pra frente ta separada aqui só ela mesmo com este problema estranho por isso que eu acho que é o trafo só esta bichinha ai dando uma dor de cabeça terrivel ou então como você disse pode ser outra coisa em curto nela que ta causando este defeito mais revisei tudo não achei nada refiz todas as soldas tambem nada 

fonte lg.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Verifique se o núcleo de ferrite do trafo não esta trincado ou solto!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, BCP disse:

Verifique se o núcleo de ferrite do trafo não esta trincado ou solto!...

boa noite verificando esta trincado realmente um pouquinho a fita que insola ele  ta segurando uns pedaçinho dele pra não cair sera que é isso então

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

vixiiii  se for realmente ele ja era ou tem como adpitar de outra tv lg que tenha trafo meio parecido  no lugar sera ou só original do aparelho mesmo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Como falei,é normal todos errar,porque geralmente nos tvs de tubo comum quem causa esse ruido de tic tic e na saida horizontal,mas ok,isso ai é mosca branca,a solução é esperar aparecer no mercado livre,foi assim com uma tv de plasma q peguei fiquei um ano parada nao conseguia achar placa,só depois de um ano no mercado livre q encontrei a placa,mas pesquisei aqui nao achei a placa do tv,nao acha trafo solto,se achar vai ser com placa inteira. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Dr.Luan disse:

@emerson games Como falei,é normal todos errar,porque geralmente nos tvs de tubo comum quem causa esse ruido de tic tic e na saida horizontal,mas ok,isso ai é mosca branca,a solução é esperar aparecer no mercado livre,foi assim com uma tv de plasma q peguei fiquei um ano parada nao conseguia achar placa,só depois de um ano no mercado livre q encontrei a placa,mas pesquisei aqui nao achei a placa do tv,nao acha trafo solto,se achar vai ser com placa inteira. 

bom dia pois é tipo assim sera que da pra por outro chopper parecido no lugar ou só original mesmo

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games A única forma de funcionar, é você encontrar um trafo exatamente do mesmo tamanho, e trocar só os núcleos, as bobinas não dá para serem de outro modelo, teria que ser do exato modelo desse TV.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Da pra consertar o trafo. Só soldar novamente os fios do primário e secundário, além de colar com epóxi o núcleo no ferrite, pra evitar ruídos. Tem que ter paciência, mas dá pra fazer sim.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×