Ir ao conteúdo
  • Cadastre-se
emerson games

TV philco ph14 ultra slim

Recommended Posts

boa noite esta tv esta com seguinte defeito quando liga imagem normal e depois de 1 minuto ligada começa a escurecer a image aos poucos mais não some totalmente o que pode ser image da foto de cima ai normal e a de baixo ja começando a escurecer 

ph1.jpg

ph2.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito provável de mau contato nas soldas como ja foi dito ou no próprio soquete do tubo...

Siga também a linha de alimentação do filamento, deve ter solda fria na linha....

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 25/09/2018 às 19:54, Dr.Luan disse:

Verifica as soldas e troque o capacitor de screen sem testar.

Boa noite fui dar uma olhada nas dicas ai agora a noite liguei pra ver como tava apareceu a image normal foi escurecendo desliguei liguei agora liga mais só fica  image preta sem som e não desliga pelo controle só tirando da tomada mesmo troquei os bf da placa do tubo pra ver se não era eles e nada tensão normal na placa do rgb tudo certo mais o filamento ta acendendo bem fraquinho

Compartilhar este post


Link para o post
Compartilhar em outros sites

Refaça as soldas do processador dela IC201, pelo jeito ele esta travando por isso o controle remoto perde a atuação...

Se depois das soldas refeitas ela continuar apresentando essa falha troque sem testar os capacitores C843 (2200uF/16V) e C845 (1000uF/16V)...

Se mesmo assim não resolver! Troque o processador...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
28 minutos atrás, BCP disse:

Refaça as soldas do processador dela IC201, pelo jeito ele esta travando por isso o controle remoto perde a atuação...

Se depois das soldas refeitas ela continuar apresentando essa falha troque sem testar os capacitores C843 (2200uF/16V) e C845 (1000uF/16V)...

Se mesmo assim não resolver! Troque o processador...

boa noite dando uma olhada aqui nessa placa não tem esses capacitores ai c843 2200uf/16v e c845 1000uf/16v

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem! Deve ser uma outra versão do mesmo modelo, esses capacitores que mencionei estão na linha de alimentação dos 12V no secundário da fonte que é de onde sairá as alimentações de 3,3V e 5V para o processador dela, então verifique ai, eles podem estar com outros nomes de identificação.

As tensões de 3,3V e 5V são reguladas por transistores com zener na base....

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Dr.Luan disse:

Quando a imagem escurece o filamento continua aceso ou s apaga trocou o capacitor do screen ?

bom dia fica acesso bem fraquinho agora de manha liguei pra ve como tava e ligou normal image e som e vai escurecendo como na foto vou trocar uns capacitor aqui que o amigo BCP mencionou e esse do screen tambem pra ver como fica ok 

adicionado 1 minuto depois
12 horas atrás, BCP disse:

Tudo bem! Deve ser uma outra versão do mesmo modelo, esses capacitores que mencionei estão na linha de alimentação dos 12V no secundário da fonte que é de onde sairá as alimentações de 3,3V e 5V para o processador dela, então verifique ai, eles podem estar com outros nomes de identificação.

As tensões de 3,3V e 5V são reguladas por transistores com zener na base....

 

bom dia agora de manha liguei pra ve como tava e ligou normal image e som controle liga e desliga não da pra entende ai vai escurecendo como na foto vou trocar uns capacitor aqui que você mencionou  e esse do screen tambem pra ver como fica ok 

Compartilhar este post


Link para o post
Compartilhar em outros sites
21 horas atrás, Dr.Luan disse:

Quando a imagem escurece o filamento continua aceso ou s apaga trocou o capacitor do screen ?

boa noite troquei o capacitor do screen e mais uns que o nosso amigo BCP citou mais não resolveu 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Dr.Luan disse:

Ok solte o fio do screen,liga o tv veja se a tensão nao abaixa se sim é o fly avariado,pode ser também o tubo testa em outro.

Bom dia fiz a medição e ta com 50v no fio do sceen tanto na placa quanto fora dela esta voltage esta correta ou ta muito baixa 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Dr.Luan disse:

Esta muito baixa aumenta o screen veja se a tensão aumenta e fica atento para ver se ela cai sr cair é o fly avariado deve ser trocado.

boa tarde aumentei o screen um pouco pra ver deu uns 80v por ai e não diminui a tensão  coloquei na placa de novo liguei aumentei o screen e vi que  fica tela escura com linhas de retraço ou seja em vez de clariar a imagem aparece as linha de retraços  tensão normal    OBS: a tv é praticamente zero bala tudo novo o maquinario por dentro coisa mais linda de ve parece tirada da loja pouco tempo de uso 

 

linha.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Ok os bfs q você trocou colocou novos ou usados ?

boa tarde não coloquei de outra plaquinha rgb philco quebrada que encontrei aqui OBS: e se eu desligo ela depois liga com as linhas de retraço sem som e imagem e não desliga pelo controle só tirando direto da tomada 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ok experimente trocar por bfs novos,caso não der certo pode ser algum capacitor na fonte ruim,micro avariado ou a eeprom,experimente trocar primeiros os bfs por novos,depois trocar os capacitores da fonte,depois tentar reegravar a eeprom,caso nao der certo restou micro,mas aguarde mais sugestao do professor BCP,porque eu mexo pelo celular e fica ruim de ver o esquema boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites
 

Ok experimente trocar por bfs novos,caso não der certo pode ser algum capacitor na fonte ruim,micro avariado ou a eeprom,experimente trocar primeiros os bfs por novos,depois trocar os capacitores da fonte,depois tentar reegravar a eeprom,caso nao der certo restou micro,mas aguarde mais sugestao do professor BCP,porque eu mexo pelo celular e fica ruim de ver o esquema boa sorte.

ok boa noite vou providenciar semana que vem então tudo novo e fazer tudo que foi dito ai pra ver se resolve 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Parece que é micro mesmo, o fato dela "travar" e não aceitar os comandos do controle remoto, é muito suspeito!...

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 29/09/2018 às 15:19, Dr.Luan disse:

Ok experimente trocar por bfs novos,caso não der certo pode ser algum capacitor na fonte ruim,micro avariado ou a eeprom,experimente trocar primeiros os bfs por novos,depois trocar os capacitores da fonte,depois tentar reegravar a eeprom,caso nao der certo restou micro,mas aguarde mais sugestao do professor BCP,porque eu mexo pelo celular e fica ruim de ver o esquema boa sorte.

Boa tarde resolvido trocado bfs novos ficou show de bola obrigado pela ajuda ai colegas 

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@emerson games Opa,que bom que resolveu a charada ai obrigado pelo retorno,sempre que abrir um topico que cobseguir resolver ou achar o defeito de qualquer aparelho,sempre nos retorna,porque dando retorno,eu e outros colegas que for pesquisar dica de defeito por exemplo você trocou o capacitor X,e o aparelho voltou a funcionar,ja esta ajudando outra pessoa q pesquisou acho seu topico e viu q era trocou o capacitor x o aparelho voltou a funcionar 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×