Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
luisdupla

Desknote Ecs A900

Recommended Posts

OLÁ.

Adquiri um DeskNote ECS A900/901 e estou com problemas para fazer funcionar o teclado em português. Praticamente todas as teclas de pontuação, símbolos e acentução estão trocadas. Estou usando o Windows XP português, já tentei atualizar driver de teclado, mudar idioma e layout dele e nada.

Se alguém souber alguma dica fico muito grato.

Valeu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Luis , boa tarde

Já tive um A900 com teclado ABNT , e tive o mesmo problema , mandei para uma assistência que não conseguiu fazer funcionar.

solução para o meu caso foi vender.... e hoje tenho um HP NX9010.

Abraço,

Carlos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pela atenção Carlos, felizmente já resolvi o problema.... o Layout do teclado é realmente Português de Portugal. O que eu errei da primeira vez que tentei consertar é que além de adicionar o Layout "PORTUGAL" tive de remover o "ABNT2" e dar BOOT no micro.

Daí caso resolvido.

Mesmo assim obrigado.

Luis.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×