Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
jamb

Placa Mãe Ou Hd Com Problema?

Recommended Posts

Certo dia ao ligar o micro a fonte (400W) queimou. Troquei-a por uma com 450W de potência. Porém ao reinstalar a fonte o computador não funciona. Ao ligar o micro, os coolers funcionam normalmente, o LED do HD fica aceso direto porém não tenho sinal no LED da placa-mãe e nem sinal no monitor. Tenho uma placa de vídeo 9200 porém mesmo quando eu a retiro e conecto o monitor na saída normal de vídeo da placa-mãe também não tenho sinal de vídeo. Como checar se é problema de HD (o LED fica aceso direto e não ouço o som característico de quando o HD está sendo acessado) ou se a minha placa-mãe passou desta para uma melhor??? :cry:

Se eu tiver que trocar a placa mãe, é possível utilizar o mesmo processador (Intel P4 2.4 GHz FSB 400MHz) numa placa mãe com FSB de 800MHz. E sendo meu processador de 400MHz é possível utilizar placas de memória DDR 333 ou maiores, ou fico limitado a DDR 266?

Me ajudem!!!!! B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×