Ir ao conteúdo
  • Cadastre-se
Gabriel_2D

Tela ficando preta quando atualizo drivers da Radeo

Recommended Posts

Olá.

Recentemente comprei uma placa de vídeo Radeon RX 580 e instalei no meu computador. Enquanto inicialmente estava funcionando normalmente, quando atualizei os drivers da Radeon da versão 18.5.1 para 18.9.3, o computador ficou com a tela preta. O problema só ocorre quando o computador dá o boot no windows e vai para a tela de logon. Tudo apaga.

 

Minhas configurações atuais da placa de vídeo estão a seguir

 

Spoiler

Fabricante da placa gráfica - Powered by AMD
Chipset gráfico - Radeon RX 580 Series
ID do dispositivo - 67DF
ID do fornecedor - 1002
ID do subsistema - 0525
ID do fornecedor do subsistema - 1043
ID da revisão - E7
Tipo de barramento - PCI Express 3.0
Configurações do barramento atual - PCI Express 3.0 x16
Versão do BIOS - 015.050.002.001
Número de referência do BIOS - 115-D009PI2-101
Data do BIOS - 2018/03/05 04:44
Tamanho da memória - 4096 MB
Tipo de memória - GDDR5
Clock da memória - 1750 MHz
Clock interno - 1360 MHz
Largura de banda total da memória - 224 GByte/s
Taxa de bits da memória - 7.00 Gbps
Caminho do arquivo do driver 2D - /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/Class/{4d36e968-e325-11ce-bfc1-08002be10318}/0000

 

Por hora contornei o problema ligando o monitor na entrada integrada do computador com um cabo VGA. Mas é só tirar e mudar para HDMI na placa que some tudo. Alguém tem alguma ideia?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A imagem some e não volta mais ou apenas pisca?

Na BIOS, verificou se o vídeo está em PCIe ou IGP?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Shredder AMI disse:

A imagem some e não volta mais ou apenas pisca?

Na BIOS, verificou se o vídeo está em PCIe ou IGP?

Some e não volta. Está em PCIe

Compartilhar este post


Link para o post
Compartilhar em outros sites

Como antes funcionava, foi a atualização que bugou o pc. Isso acontece até com o Windows, que as vezes após uma atualização não reinicia mais...

 

Como com o vídeo integrado funciona, por acaso você já desinstalou o driver Radeon? Se não fez, faça isso, reinicie o pc com o cabo do monitor na placa de vídeo, para então instalar novamente. Veja se baixou o driver com a versão correta do sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Shredder AMI disse:

Como antes funcionava, foi a atualização que bugou o pc. Isso acontece até com o Windows, que as vezes após uma atualização não reinicia mais...

 

Como com o vídeo integrado funciona, por acaso você já desinstalou o driver Radeon? Se não fez, faça isso, reinicie o pc com o cabo do monitor na placa de vídeo, para então instalar novamente. Veja se baixou o driver com a versão correta do sistema operacional.

Desinstalei e instalei o que veio no cd que vem com a placa, mas não veio na versão mais atual. Funcionou quando instalei, mas voltou a dar o problema quando atualizei de novo.

 

Vou tentar desinstalar tudo e já instalar direto na última.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×