Ir ao conteúdo
  • Cadastre-se
Paulnewman

Problemas com a GA-G41MT-S2P rev. 1.3 não reconhecendo toda a ram instalada.

Recommended Posts

E ai pessoal.

Pessoal estou com um problema de reconhecimento das minhas memorias rams instaladas. Eu tenho dois pentes exatamente iguais em tudo, de 2 gigas cada mas tanto o windows como a bios só utiliza 2.25 gigas. fiço vários testes, tentei mexer no sistema de configuração, troquei os pentes de lugar mas, nada funciona. Dei uma olhada na bios pra tentar achar a opção memory remap feature mas, não tem essa opção na minha bios. Rodando o cpu-z mostra meus 4 gigas em dual channel na aba memoria mas na aba spd mostra no slot 1 512 megas de memoria, e no slot 3 os 2064 mega bytes corretamente. Na bios a mesma coisa. Uma das memorias não está sendo reconhecida corretamente pela bios.

 

Conto com a ajuda de vocês, estou o dia todo tentando resolver isso e nada... Se precisarem de mais informações e só pedirem, vou ficar online hoje até resolver isso.

 

Mobo: Gigabyte GA-G41MT-S2P

CPU: Core 2 duo E8500

OS: Windows 7 Ultimate 64 bits

Versão da bios: F3 a mais recente.

 

Vou mandar logo uma copia do resumo de sistema.

 

Nome do Sistema Operacional    Microsoft Windows 7 Ultimate
Versão    6.1.7601 Service Pack 1 Compilação 7601
Outras Informações sobre o Sistema Operacional     Não disponível
Fabricante do Sistema Operacional    Microsoft Corporation
Nome do sistema    PAULNEWMAN-PC
Fabricante do sistema    Gigabyte Technology Co., Ltd.
Modelo do sistema    G41MT-S2P
Tipo do sistema    x64-based PC
Processador    Intel(R) Core(TM)2 Duo CPU     E8500  @ 3.16GHz, 3166 Mhz, 2 Núcleo(s), 2 Processador(es) Lógico(s)
Versão/data do BIOS    Award Software International, Inc. F3, 30/05/2011
Versão do SMBIOS    2.4
Pasta do Windows    C:\Windows
Pasta do sistema    C:\Windows\system32
Dispositivo de inicialização    \Device\HarddiskVolume1
Localidade    Brasil
Camada de Abstração de Hardware    Versão = "6.1.7601.17514"
Nome de usuário    Paulnewman-PC\Paulnewman
Fuso horário    Hora oficial do Brasil
Memória Física (RAM) Instalada    4,00 GB
Memória física total    2,25 GB
Memória física disponível    1,06 GB
Memória virtual total    4,50 GB
Memória virtual disponível    3,08 GB
Espaço do arquivo de paginação    2,25 GB
Arquivo de paginação    C:\pagefile.sys
 

 

Eu esqueci de mencionar que no post aparece que a bios está rodando minhas memorias em memory flex mode ao invés do dual channel.

As duas memorias são duas qbex de mesmo modelo e capacidade. Conferido fisicamente e pelo cpu-z

 

A bios está reconhecendo uma delas como se tivesse a capacidade de so 512 mb sem mais sem menos e rodando no flex mode.

 

Vou na expectativa de ajuda galera esse problema tem que ter solução.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fiço mais uns tests aqui galera e notei que o problema é com um dos pentes de memoria.

os dois são qbex e tem a mesma capacidade só que o que é reconhecido como 512 mb tem os valores de device width diferentes

O pente de 2 gigas que está funcionando normalmente tem o device width de 8 bit e o que está reduzido pra 512 mb tem o device width de 32 bits

 

segue o print das informações dos dois pentes.

Alguem saberia me informar que loucura é essa???

ram normal.png

ram reduzida.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×