Ir ao conteúdo
  • Cadastre-se
GustSouza

USBs traseiros não funcionam

Recommended Posts

Olá, meu nome é Gustavo.

Montei um computador (especificações abaixo) numa placa que eu tinha. Ela não funciona as USBs traseiras nem a conexão via Cabo Ethernet. A tensão nas portas USB permanecem inalteradas, ou seja, ela continua passando energia, mas o pc não reconhece. A placa de USB frontal funciona normalmente.

Quando conecto o cabo de Ethernet (amarelo que sai do modem pro PC) as luzes (indicadoras de status de funcionamento) não acendem e o pc continua do mesmo jeito, sem mudar nada. Instalei TODOS os drivers possíveis, mas permanece do mesmo jeito.

 

Especificações*:

SO: Windows 7 Ultimate 64-bits

CPU: Intel Celeron G530 @ 2.40GHz

RAM: 4,00GB Single-Channel DDR3 @ 532MHz 

Placa-Mãe: ASUSTeK COMPUTER INC. H61M-A/BR (LGA1155)

GPU: Intel HD Graphics 2000

VRAM: 1024 MB

*Dados retirados do programa Speccy

 

Desde já, agradeço!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×