Ir ao conteúdo
  • Cadastre-se
Aires Francisco

Problmas com a Placa de som M audio Fast track ultra

Recommended Posts

Ola pessoal estou precisando de ajuda, a minha placa m audio fast track ultra não liga o power apenas com o cabo usb, para ligar tenho de ligar o adaptador na energia, e quando faço acendem o led azul  (power ) e os dois leds verdes (midi), não aceita instalar nem o computador detecta.

 

o que posso fazer para resolver isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 07/10/2018 às 11:42, Aires Francisco disse:

Ola pessoal estou precisando de ajuda, a minha placa m audio fast track ultra não liga o power apenas com o cabo usb, para ligar tenho de ligar o adaptador na energia, e quando faço acendem o led azul  (power ) e os dois leds verdes (midi), não aceita instalar nem o computador detecta.

 

o que posso fazer para resolver isso.

Ola Amigo Estou com o mesmo problema, em minha FAST TRACK ULTRA você conseguiu achar uma solução?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×