Ir ao conteúdo
  • Cadastre-se
Leofernandes04

monitor não da imagem – placa de video nova geforce 1070

Recommended Posts

Fala galera, beleza?

 

Recentemente adquiri uma placa de vídeo nova da colorful, é uma geforce 1070 8gb ddr5.

Fiz  toda a montagem e ligação da placa corretamente, porém estou com um problema que ao ligar o computador com o cabo HDMI na placa, a imagem não vai para o monitor. Apesar disto, os coolers da placa de vídeo estão em funcionamento.

Por outro lado, se eu iniciar o computador com o monitor conectado na saída de vídeo da placa de mãe a imagem aparece, só que com um porém: depois que instalei a placa de vídeo não aparece mais aquela tela de iniciando o pc onde permite acesso a BIOS e etc. Ele da imagem apenas quando o Windows inicia.

 

Como consegui iniciar o pc pela saída de vídeo da placa-mãe, eu instalei os drivers da placa de vídeo e notei que a placa foi reconhecida durante a instalação. Também verificando nas informações do sistema ele reconhece o hardware de vídeo como o onboard da placa-mãe e também a placa de vídeo. Após isto tentei ligar o pc novamente conectado direto na placa de vídeo porém não tive sucesso.

 

A situação está assim:

- Antes de conectar a placa de vídeo: o pc iniciava normal, aparecia tela para poder acessar BIOS antes de iniciar o Windows.

- Placa de vídeo instalada com o monitor conectado nela: PC liga e não da imagem nenhuma. Porém os coolers da placa de vídeo estão funcionado.

- Placa de vídeo instalada com o monitor conectado na placa-mãe: PC liga mas não aparece as telas de inicio onde pode acessar a BIOS e etc, ele só da imagem quando o Windows inicia. Coolers da placa de vídeo estão funcionando.

 

Observações:

- Eu não estava usando nenhuma placa de vídeo antes desta, apenas o vídeo onboard da placa-mãe.

- Adquiri uma fonte nova (Corsair CX650) junto da placa de vídeo

- A saída do meu monitor é VGA. Ligo ela direto na placa-mãe e utilizo um adaptador VGA/HDMI para liga-lo na placa de vídeo.

 

Alguém ai consegue me ajudar por favor?

Estou perdido D:

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leofernandes04

 

Veja se a BIOS da placa-mãe tá atualizada.. E teste a placa em outro PC, além de testar com um cabo HDMI, em um monitor ou TV com tal entrada..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
20 minutos atrás, Leofernandes04 disse:

- A saída do meu monitor é VGA. Ligo ela direto na placa-mãe e utilizo um adaptador VGA/HDMI para liga-lo na placa de vídeo.

Bom, o HDMI não gera sinal analógico. Logo, se não for um conversor, não irá funcionar. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Qual o modelo da placa-mãe?

Qual adaptador está usando? Alguns deles não são compatíveis.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, RS Faria disse:

@Leofernandes04

 

Veja se a BIOS da placa-mãe tá atualizada.. E teste a placa em outro PC, além de testar com um cabo HDMI, em um monitor ou TV com tal entrada..

Vou testar na TV direto no HDMI.

 

Sobre a BIOS como consigo verificar isto de atualiza-la? Como disse agora não aparece mais aquela tela inickial onde tenho opções para entrar na BIOS.

adicionado 48 minutos depois
1 hora atrás, Math.Pi disse:

Qual o modelo da placa-mãe?

Qual adaptador está usando? Alguns deles não são compatíveis.

Placa-mãe: GIGABYTE GA-B85M-DASH

O adaptador é este da imagem.

 

acabei de fazer o seguinte teste:

- ligar direto no hdmi da TV: a tv apareceu que tinha sido detectado algo na entrada hdmi porém não deu imagem.

- liguei o monitor na vga da placa-mãe e a tv no hdmi da placa de vídeo: Continuou sem dar a imagem de iniciando o pc e então deu imagem só no monitor do Windows já iniciado.

 

0262A130-B170-467C-A70F-25D40602FAC0.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Leofernandes04

 

Esse adaptador é inútil, se for só uma cabo mesmo.. Não dá pra adaptar sinal digital (HDMI), em sinal analógico (VGA).. Tem que usar um conversor ativo pra isso..

 

Pra BIOS, tire a placa do PC, que é mais fácil.. Mas, não descartaria um problema na 1070..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Isso aí é um cabo comum.

Tem que ser desse aqui: https://www.kabum.com.br/produto/70245/empire-cabo-adaptador-hdmi-para-vga-audio-3990. Apesar de escrito adaptador, é um conversor.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
59 minutos atrás, RS Faria disse:

@Leofernandes04

 

Esse adaptador é inútil, se for só uma cabo mesmo.. Não dá pra adaptar sinal digital (HDMI), em sinal analógico (VGA).. Tem que usar um conversor ativo pra isso..

 

Pra BIOS, tire a placa do PC, que é mais fácil.. Mas, não descartaria um problema na 1070..

 

51 minutos atrás, Math.Pi disse:

Isso aí é um cabo comum.

Tem que ser desse aqui: https://www.kabum.com.br/produto/70245/empire-cabo-adaptador-hdmi-para-vga-audio-3990. Apesar de escrito adaptador, é um conversor.

 

Imaginei que o adaptador que comprei fosse um problema mesmo. Porém de qualquer forma eu fiz o teste ligando direto no HDMI da TV e não entrou.. o adaptador pode até ser um problema, mas há mais alguma coisa acontecendo.

 

Andei pesquisando outros tópicos e li algo sobre configurar alguma coisa da PCI na BIOS. O que acham?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Atualiza a BIOS da Mobo também. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A BIOS tem que estar em PEG ou PCIE.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Kleber Peters disse:

Atualiza a BIOS da Mobo também. 

Desculpa a pergunta mas como eu faço? Nunca atualizei BIOS.

É com o windows rodando ou naquela tela da BIOS mesmo?

adicionado 1 minuto depois
16 minutos atrás, Math.Pi disse:

A BIOS tem que estar em PEG ou PCIE.

Mais tarde vou tentar desconectar a placa de video pra ver se volto a ter visibilidade desta tela da placa-mãe durante a inicialização, assim vou tentar verificar esta configuração na BIOS!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Leofernandes04 disse:

Desculpa a pergunta mas como eu faço? Nunca atualizei BIOS.

É com o windows rodando ou naquela tela da BIOS mesmo?

Execute o MSInfo32 para ver a versão da BIOS da sua placa-mãe.

Vá ao site do fabricante, na parte de suporte, e veja se é a última versão lançada. Se for, não precisa atualizar. 

Se não for, faça o download da versão nova. Normalmente a atualização é feita na própria interface do Windows, e varia de modelo para modelo. Algumas poucas precisa entrar no setup.

Depois de feita a atualização, desligue o computador e ligue novamente.

Execute o MSInfo novamente para ver se atualizou. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Kleber Peters disse:

Execute o MSInfo32 para ver a versão da BIOS da sua placa-mãe.

Vá ao site do fabricante, na parte de suporte, e veja se é a última versão lançada. Se for, não precisa atualizar. 

Se não for, faça o download da versão nova. Normalmente a atualização é feita na própria interface do Windows, e varia de modelo para modelo. Algumas poucas precisa entrar no setup.

Depois de feita a atualização, desligue o computador e ligue novamente.

Execute o MSInfo novamente para ver se atualizou. 

Fiz o download da BIOS mais recente para minha mobo porém nao consigo instalar. Aparece um erro dizendo que não é compativel com o windows 10.. é isso mesmo?

 

 

Capturar.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites

Executa o Efiflash direto, sem usar o autoexec pra ver se dá o mesmo erro. Se não funcionar, boot por pendrive com um Hirens Boot e executa ele.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Kleber Peters disse:

Executa o Efiflash direto, sem usar o autoexec pra ver se dá o mesmo erro. Se não funcionar, boot por pendrive com um Hirens Boot e executa ele.

Não tem risco de eu atualizar a BIOS e inutilizar minha mobo algo do tipo? Sempre vejo a galera dizer que não é muito bom atualizar bios

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, o risco existe sim. Mas atualizações de BIOS são necessárias para dar suporte a hardware que foi lançado após a fabricação da placa-mãe. Exemplo? H110 para rodar processadores Kaby Lake; B350 para rodar processadores Ryzen 2000; minha H61 para reconhecer mina VGA RX. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

A placa-mãe tem um atualizador na BIOS. Não precisa criar pendrive bootável. Se não me engano, tem também o tal @BIOS, que é um software para Windows.

adicionado 0 minutos depois

http://download.gigabyte.us/FileList/Utility/mb_utility_atbios.zip

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 horas atrás, Kleber Peters disse:

Bom, o risco existe sim. Mas atualizações de BIOS são necessárias para dar suporte a hardware que foi lançado após a fabricação da placa-mãe. Exemplo? H110 para rodar processadores Kaby Lake; B350 para rodar processadores Ryzen 2000; minha H61 para reconhecer mina VGA RX. 

 

Chegando em casa vou primeiramente tentar remover a bateria da mobo para ver se resetando eu tenho algum sucesso, caso continue sem dar tela eu vou tentar esta atualização da BIOS.

Sabe se tem algo do tipo como um backup que devo fazer? Algo que se acontecer alguma coisa de errado eu consigo voltar atras? 

 

9 horas atrás, Math.Pi disse:

A placa-mãe tem um atualizador na BIOS. Não precisa criar pendrive bootável. Se não me engano, tem também o tal @BIOS, que é um software para Windows.

adicionado 0 minutos depois

http://download.gigabyte.us/FileList/Utility/mb_utility_atbios.zip

De fato existe! Eu baixei ele ontem mas não cheguei a fazer a atualização. Vou tentar hoje!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×