Ir ao conteúdo
  • Cadastre-se
MarcelloGabew

notebook asus k43e touch e audio

Recommended Posts

To com o notebook do cliente, a placa-mãe dele estragou e nos compramos uma nova, o notebook esta ligando normalmente porém o driver de audio não aparce, ja tentei instalar no site do fabricante, mesmo assim da NADA, diz que não tem dispositivo de audio, ME AJUDA POR FAVOR, preciso entregar funcionando tudo e urgente, e tem outro problema, o touch ta instalado o driver porém n ta funcionando também, socorro.

ASUS K43E

placa-mãe COMPRADA > https://produto.mercadolivre.com.br/MLB-1026382170-placa-me-notebook-asus-k43e-a43e-3541-_JM

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa Tarde 

 

 

Ligou todos os Flats e conectores corretamente (Touchpad e o conector de audio) ?

 

Se não detecta no gerenciador de dispositivos, ou está queimado ou não ligou o Flat\Conector.

 

Quanto ao touch, pode ser o driver errado, ja vi isso acontecer, instala normal mas não funciona

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, LuisFGH disse:

Boa Tarde 

 

 

Ligou todos os Flats e conectores corretamente (Touchpad e o conector de audio) ?

 

Se não detecta no gerenciador de dispositivos, ou está queimado ou não ligou o Flat\Conector.

 

Quanto ao touch, pode ser o driver errado, ja vi isso acontecer, instala normal mas não funciona

Touch voltou a funcionar, ja o audio ainda diz " nenhum dispositivo de audio " e quando tento instalar o driver diz " 

asus sonic focus 3.0 gui failed "

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Faz o Download do site do fabricante, ou busca pelo nome da drivers placa-mãe + audio.

 

Remove todos os drivers de Áudio e tenta instalar pelo setup do driver do fabricante.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, LuisFGH disse:

 

Faz o Download do site do fabricante, ou busca pelo nome da drivers placa-mãe + audio.

 

Remove todos os drivers de Áudio e tenta instalar pelo setup do driver do fabricante.

ja fiz isso e não aparece contrlador de audio no gerenciador de dispositivo

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Na Bios, está habilitado ?

 

Se estiver e não aparecer é porque está com defeito.

 

Um ultimo teste seria rodar um Live Cd do Linux  e ver se detecta.

 

Se detectar, é SO corrompido, se não detectar é placa queimada mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 horas atrás, LuisFGH disse:

 

Na Bios, está habilitado ?

 

Se estiver e não aparecer é porque está com defeito.

 

Um ultimo teste seria rodar um Live Cd do Linux  e ver se detecta.

 

Se detectar, é SO corrompido, se não detectar é placa queimada mesmo.

a placa é nova, o touch eu consegui instalar e ta funcionando , ja o som não, até peguei o audio de outros note pra testar e mesmo assim não aparece 😕 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@LuisFGH

1 hora atrás, LuisFGH disse:

 

A última opção seria reinstalar o sistema. 

 

Se usar o drive de outro equipamento não vai funcionar. 

Reinstalei pra o 10 , pro 7 e nenhum dos 2 funcionou, n aparece o driver nem generico..

então poderia ser problema no alto-falante?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×