Ir ao conteúdo
  • Cadastre-se
Dudu Matos

placa-mãe Off Board da M5a78l-lx/br nao funciona

Recommended Posts

bom dia galera,bom eu comprei uma placa-mãe asus m5a78 na olx faz umas 2 semanas atrás usada,no começo eu testei ela onboard para ve se funcionava e tava tudo certo,porém quando fui colocar minha gs 8400 para ver se rodava simplesmente nao da video,a placa de video gira o cooler porém nao da video.eu ja tentei de tudo, mexer na bios para deixar pcie como video primario,att a bios,limpei a parte amarela da placa e da placa-mãe com pincel e borracha e nada funciona.to com suspeita que seja o conector pcie que tenha dado pau,porém nao sei como ver se foi mesmo ele que queimou . Alguem para dar uma luz no que fazer,to quase perdendo as esperanças.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia amigo, qual marca e modelo da sua fonte ? Procure atualizar a BIOS da sua placa-mãe e veja se o problema persiste.

Compartilhar este post


Link para o post
Compartilhar em outros sites

minha fonte e uma c3 tech 500 w ,mas duvido muito que seja ela o problema,e sobre a bios eu ja atualizei ela, so que nao deu em nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×