Ir ao conteúdo
  • Cadastre-se
mattaus

Fórum redirecionando para link estranho

Recommended Posts

Boa tarde. Quando utilizo o Fórum no smartphone, estão aparecendo anúncios ou páginas estranhas quando eu clico em algum link daqui. Isso é normal ou pode ser algum problema aqui na rede de casa? 

Essa página abaixo (e páginas semelhantes) aparecem quando clico em algum link que qualquer usuário do Clube do Hardware tenha postado ou nos botões das páginas do site.

 

 

Screenshot_20181013-130527.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resetou o roteador? Que modelo é?

Existem malwares que realmente redirecionam sites.

https://www.techtudo.com.br/noticias/noticia/2015/10/virus-do-roteador-o-que-e-como-se-instala-e-quais-sao-os-sintomas.html

Compartilhar este post


Link para o post
Compartilhar em outros sites

Provavelmente seu celular está infectado. Costuma baixar app fora da loja oficial? A opção de não baixar app fora da loja está habilitada? Faz uma varredura com um app antivirus de confiança. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@ciro-mota o tempo que testei no 3G, não ocorreu. Então parece um problema com minha rede. 

 

@PedraX Utilizo um TPLink WR840 com firmware OpenWrt trabalhando como repetidor. A internet vem de um fornecido pela GVT (Mitrastar). Resetei ambos

 

.@mick.07 não costumo. Já redefini o celular e continua.

 

Tem como saber se tem algo de errado na rede? Algo redirecionando?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu ia criar um tópico, mas vi que esse assunto é semelhante ao que acontece comigo. 

 

Já faz um tempo, mas sempre que acesso o fórum aparece aquela página falsa do Google dizendo que o celular está infectado. 

Tanto faz se é pelo roteador ou pelo 3G. 

Recentemente eu voltei meu celular as configurações de fábrica e isso continua. 

Acontece somente aqui no Clube do Hardware, em outros sites não. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 14/10/2018 às 02:15, mick.07 disse:

Acontece o mesmo com outros dispositivos conectados na rede?

Algumas vezes aconteceu no navegador do Notebook (não uso o Adblock no fórum) e no celular é bem frequente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@mattaus Isso daí é uma propaganda maliciosa, que é apresentada a partir de alguns códigos de anúncio. Tem alguns sites que fazem isso aparecer. Precisaria que mais gente acessasse o nosso fórum via celular para confirmar (ou não) que isto está sendo gerado pelo nosso fórum. Pois pode estar sendo gerado por outro site aberto em outra aba. Eu abri aqui o fórum via celular e não vi isto acontecendo. Não descarto a possibilidade de isto ter sido gerado pelo nosso site e a rede de anuncios de onde partiu este anúncio ter detectado esta propaganda maliciosa e já ter removido da rede deles. Abraços.

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Torres entendi Gabriel. Imaginei que poderia ser da rede de anúncios mesmo. De qualquer forma, não estão mais aparecendo. 

 

Edit: é normal aparecer no fórum essas propagandas que abrem outras páginas? Foi só conectar no wi-fi e apareceram.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/10/2018 às 16:24, mattaus disse:

Edit: é normal aparecer no fórum essas propagandas que abrem outras páginas? Foi só conectar no wi-fi e apareceram.

 

Oi @mattaus

 

Negativo. Uma coisa que odiamos são essas propagandas intrusivas. Em nosso site não usamos nem permitimos qualquer propaganda desse tipo. Então precisamos da sua ajuda para detectarmos de onde estão vindo, se através do nosso site ou se através de algum malware instalado. Estamos à sua disposição para ajudar e detectar isso. Só aparece com o nosso site ou aparece com qualquer site?

 

Se conseguir uma tela capturada ajuda muito.

 

Abraços!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já verificou as configurações do roteador pra saber se não foram alteradas indevidamente? Parece ser problema na sua rede mesmo.

Em 19/10/2018 às 16:24, mattaus disse:

Edit: é normal aparecer no fórum essas propagandas que abrem outras páginas? Foi só conectar no wi-fi e apareceram.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×