Ir ao conteúdo
  • Cadastre-se
Pablo Ruan Rezende David

Como resolver esse problema pessoal

Recommended Posts

Quando ligo o PC na placa de vídeo monitor VGA ele liga normalmente mais na hora de ir para tela de logon a tela do PC desliga como resolver?

 

adicionado 1 minuto depois
agora, Pablo Ruan Rezende David disse:

Quando ligo o PC na placa de vídeo monitor VGA ele liga normalmente mais na hora de ir para tela de logon a tela do PC desliga como resolver?

 

Testei a placa de vídeo em outros monitores ligou normalmente e antes ele pegava normalmente nesse monitor com o problema

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce colocou essa placa, e da primeira vez ja não ligou? ou parou de dar video, sendo que ela funcionava antes?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Funciona antes@matheus lopes marquesmarquesmarquesmarquesmarquesmarquesm

6 minutos atrás, matheus lopes marques disse:

voce colocou essa placa, e da primeira vez ja não ligou? ou parou de dar video, sendo que ela funcionava antes?

@matheus lopes marquesmarquesmarquesmmarquesmarquesmar

13 minutos atrás, Pablo Ruan Rezende David disse:

Quando ligo o PC na placa de vídeo monitor VGA ele liga normalmente mais na hora de ir para tela de logon a tela do PC desliga como resolver?

 

Testei a placa de vídeo em outros monitores ligou normalmente e antes ele pegava normalmente nesse monitor com o problema

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, vou te falar o que ja aconteceu comigo... Comprei uma placa de video, e coloquei um cabo hdmi/dvi, e acontecia o mesmo que com você ... 

15 minutos atrás, Pablo Ruan Rezende David disse:

Quando ligo o PC na placa de vídeo monitor VGA ele liga normalmente mais na hora de ir para tela de logon a tela do PC desliga

e no meu caso, escutava o barulho do windows iniciando pelo fone.

 

fiquei 4 meses com a placa parada, porque não dava video com a placa de video, só com a saida da placa-mãe. Porém ligando o pc na televisão, com o mesmo cabo (hdmi/dvi) funcionou... ou seja, o problema estava no cabo.

 

Testa isso, pode ser problema em cabo. Caso não tenha trocado o cabo, verifica se ele não esta com algumas marcas/cortados. Quando testou em outros monitores, usou o mesmo cabo? Se não, tente formatar seu pc, e instalar os drivers mais recentes

Compartilhar este post


Link para o post
Compartilhar em outros sites

Deve ser o cabo mesmo pois quando fui na casa de um amigo testei com outro cabo e funcionou perfeitamente

@matheus lopes marquessmmarquessmmamarqu

@matheus lopes marques

@matheus lopes marquesmarquesmarqumarqumamarq

26 minutos atrás, Pablo Ruan Rezende David disse:

 

 

adicionado 0 minutos depois

@Pablo Ruan Rezende David 👍👍👍👍

adicionado 2 minutos depois

@Pablo Ruan Rezende David So que testei com outro monitor tmb 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×