Ir ao conteúdo
  • Cadastre-se
Raphaello Pragana

AORUS RX 570, Nao consigo encontrar a fonte do Problema

Recommended Posts

Olá, boa noite a todos, estou tendo um problema com minha AORUS RX 570 e preciso de uma ajuda, pois ja tentei praticamente tudo o que podia para tentar solucionar.

A situação é a seguinte.

A placa ao ser instalada no computador é reconhecida normalmente, da imagem, tudo ok

porém quando eu instalo o driver ela começa a apresentar alguns problemas.

Alem de pequenos traços pretos que aparecem em qualquer janela ou programa que eu execute, o windows fica a todo momento apresentando o erro 

"O driver de video amd parou de funcionar e se recuperou..."

Eu a principio tentei utilizar o windows 10. porém a instalação do driver sempre dava o erro 1603

Atualizei o sistema, atualizei o C++, tentei drivers da amd atualizados, e os mais antigos também e o resultado era sempre esse 

Vi em alguns lugares as pessoas dizendo para usar os comandos "sfc /scannow" e o "DISM /Online / Cleanup-image /restoreHealth"  e nada

Utilizei os utilitarios parar remover drivers, formatei o computador inumeras vezes, e nao importa o que eu fazia, o resultado era sempre o mesmo.

 

Apos isso tentei no Windows 7, mesma coisa, drivers atualizados(e os mais antigos também), c++ atualizado, windows atualizado. e o erro persiste

porém no caso do windows 7 ele nao apresenta o tal erro 1603, ele até informa que o driver foi corretamente instalado porém como podem ver na imagem...

(alem de continuar com o "O driver de video amd parou de funcionar e se recuperou...")

 

Bom o fato é que eu já nao sei mais o que pode ser, todas as peças do computador são novas, o sistema operacional foi instalado do 0

 

 

(Obs: não sei se isso chega a ser uma informação importante, mas esses traços pretos parecem ser como "furos" na janela pois o ponteiro do mouse se sobrepõe a eles)

 

E então... será que alguem tem alguma ideia do que está acontecendo?
Será um defeito na placa ?

traços.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite amigo, poderia por gentileza informar o restante do setup ? E o principal marca e modelo da sua fonte. Eu estava com problema semelhante quanto a instalação do driver, assim como você realizei todos os procedimentos sugeridos pelo suporte da AMD sem exito. Eu utilizava windows 10 e acabei de formatar o computador e coloquei o windows 7, por hora o driver fora instalado mas não consegui ainda realizar nenhum teste devido a formatação estar bem recente, estou instalando um jogo neste momento para ver se está tudo ok com o driver de fato.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Raphaello Pragana disse:

@diogoprata o restante da configuração é bem simples

Mobo Gigabyte h110m -h

Processador Pentium g4560

8gb memoria Ram

fonte gamemax GM500

ssd crucial 120gb

troca essa fonte mds tu vai queimar a placa de video pega uma cx 600 da cosair

Compartilhar este post


Link para o post
Compartilhar em outros sites

recomendaria tu nem colocar essa placa no pc ate tu comprar um fonte decente

adicionado 1 minuto depois
agora, Raphaello Pragana disse:

@Isack Gabriell Oliveira oh boy! O problema é que ja gastei o que tinha e o que não tinha kkkkkk, será que essa é literalmente a FONTE do meu problema ?

sim a fonte nao alimenta a placa como deveria ai o drive de para pos a placa não consegue roda aquela tensão q a fonte esta mandando para ela

adicionado 3 minutos depois
3 minutos atrás, Raphaello Pragana disse:

 

@Raphaello Pragana  mano tira essa placa do pc vai queimar e a assistencia tecnica n vai cobrir

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Isack Gabriell Oliveira e isso explica esses pontos pretos? porque como eu disse, eu ja estou fora do meu orçamento, então vou ter que dar um jeito de conseguir a grana, se for necessario comprar mais alguma coisa depois ficarei sem nenhuma condição para tal, então minha duvida é....

Será que uma fonte nova resolve o meu problema? 100% ?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

sim mas n pega fonte bomba pega um cx 600 mano

 

adicionado 1 minuto depois

falta de enegia e dps que trocar a fonte formata o pc todo de novo e ve se intala o drive namoral q 99% de crtz q e a fonte mano da uma limpeza na pci do pc e ponhe a placa que vai fica normal

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Raphaello Pragana disse:

@diogoprata o restante da configuração é bem simples

Mobo Gigabyte h110m -h

Processador Pentium g4560

8gb memoria Ram

fonte gamemax GM500

ssd crucial 120gb

 

Faz quanto tempo que tem essa fonte ? Se essa fonte é de modelo novo ela é boa sim, se for do modelo antigo é melhor trocar imediatamente.

 

Uma CX450 já suportaria, mas uma Cx550 está ótimo.

 

Pegar uma fonte de 600W é desnecessário.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Raphaello Pragana disse:

E então... será que alguem tem alguma ideia do que está acontecendo?
Será um defeito na placa ?

traços.jpg

Se o defeito só se apresenta ao instalar o driver da placa, o defeito é nela.. 

 

Independente da fonte (Gamemax é meio duvidoso, se bem que, eles tem uma fonte que presta, como o @Elder Nauvirth falou acima), não era pra estar acontecendo isso.. Se fosse em carga, uma fonte duvidosa seria a principal suspeita.. Mas, no Windows e navegando na Internet, aonde o consumo é ínfimo, a coisa é mais séria..

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RS Faria disse:

Se o defeito só se apresenta ao instalar o driver da placa, o defeito é nela.. 

 

Independente da fonte (Gamemax é meio duvidoso, se bem que, eles tem uma fonte que presta, como o @Elder Nauvirth falou acima), não era pra estar acontecendo isso.. Se fosse em carga, uma fonte duvidosa seria a principal suspeita.. Mas, no Windows e navegando na Internet, aonde o consumo é ínfimo, a coisa é mais séria..

mano ele falou certo mas sua placa n passa corrente suficiente essa fonte fala q da 500w da nem 200w

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Isack Gabriell Oliveira disse:

mano ele falou certo mas sua placa n passa corrente suficiente essa fonte fala q da 500w da nem 200w

Sem fazer nada, essas placas consomem coisa de 10 Watts apenas.. Se fosse em jogos, OK, mas fazendo algo básico, não era pra estar dessa forma.. Tem toda a cara de artefato, na imagem que ele postou e isso seria defeito físico, seja na GPU em si ou na VRAM da placa de vídeo.. É coisa pra garantia, infelizmente..

 

 

Além disso, sim, eles tem UMA versão da fonte que presta..

 

 

Se é a fonte que tá no PC do criador do tópico, já são outros 500...

Compartilhar este post


Link para o post
Compartilhar em outros sites

é muito azar... comprar uma placa de video e ela ja vir com defeito kkkkk

entrei em contato com a loja e vamos ver se a garantia funciona

Mas é isso? posso descartar problema de software ? BIOS ou algo do tipo ?

O problema é realmente fisico?

E outra, a fonte está OK ? posso permanecer com ela sem medo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
24 minutos atrás, Raphaello Pragana disse:

Modelo da fonte

fonte-gamer-gamemax-gm500-500w-box-80-plus-bronze-pfc-ativo-D_NQ_NP_900830-MLB26792555348_022018-F.jpg

adicionado 1 minuto depois

@Elder Nauvirth todas as peças são novas, o computador foi montado no dia 10/10 porém por conta do trabalho só consegui mexer nele 3 vezes tentando solucionar esse problema

 

Computador montado no dia 10/10, levando em consideração que a fonte foi comprada próximo dessa data então é a nova, as modelo antigo saiu do mercado faz tempo.

 

26 minutos atrás, Isack Gabriell Oliveira disse:

 ate eu falaria que a minha fonte e boa essa marca e ate desconhecida mano isso e fonte de ***** pega um cx 500w que tu vai ver

CX500 de rótulo verde é descontinuada, nem precisamos mais recomendar ela, agora é CX450 ou CX550.

 

14 minutos atrás, Raphaello Pragana disse:

é muito azar... comprar uma placa de video e ela ja vir com defeito kkkkk

entrei em contato com a loja e vamos ver se a garantia funciona

Mas é isso? posso descartar problema de software ? BIOS ou algo do tipo ?

O problema é realmente fisico?

E outra, a fonte está OK ? posso permanecer com ela sem medo ?

 

Se ainda tem duvida quanto a questão da fonte, você pode pegar uma emprestada que seja melhor que a sua até mesmo na questão da marca, se der o mesmo problema é gpu mesmo, mas como o amigo @RS Faria disse, é cara de problema na gpu mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Agradeço a todos pela ajuda, vou entrar com a garantia e pedir o RMA.

Vou deixar o PC sem a placa e video e usar ele com os graficos integrados mesmo, pelo menos para funçoes mais simples.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Raphaello Pragana mesmo depois de eu ter formatado o driver de vídeo ainda não abria, então procurei por erros diferentes do que aparecia antes (1603) pois estava com um novo erro embora o driver tenha sido instalado, consegui abrir um jogo e estava normal. O driver fora instalado não conseguia acessar o software apenas, então procurei pelo novo erro que aparecia quando tentava acessar o software e então consegui acessar o software do driver baixando  e instalando algo relacionado ao Visual C++. Segue o link do vídeo talvez possa ser a sua solução também.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×