Ir ao conteúdo
  • Cadastre-se
JSENG

PC Maluco: Abrindo Pastas, Reiniciando , Digitando sozinho...etc

Recommended Posts

Saudações amigos,

 

Sou leigo no assunto de PC mas gosto de pesquisar bastante para tentar resolver o problema. Seguinte, ganhei um PC usado de um amigo para poder estudar, acontece que ele está meio maluco, abre pastas sozinho, reinicia e a vezes desliga sozinho e o pior de tudo é que o teclado não digita direito, fica repetindo letras, falhando e só funciona direito quando encosto no gabinete (agora estou digitando com o pé descalço encostado nele..rsrsrs). Pensei ser algo sobre aterramento mas exclui o problema pois liguei o PC na tomada da minha cozinha que tem o devido aterramento e o problema continuou. Hoje conversando com o camarada que me deu o PC fui informado que antes de me dar a máquina ele trocou a fonte mas não chegou a usar para saber se já tinha esse problema, garante que antes não tinha mas ficou muito tempo parado. Já formatei, troquei o teclado e nada. Será que a fonte nova pode estar causando esse problema???? Abri hoje e tratá-se de uma ATX que informa "250W max 450W" - O PC é um HP que nas configurações informa 

 

image.png.5a383a7784725423a196a59e18bcb680.png

 

Se alguém puder me ajudar fico agradecido. Se precisar de mais informações tento descobrir aqui. 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JSENG Qual é a configuração completa do pc ? Marca e modelo da placa-mãe, da fonte, se tem placa de vídeo ou não.

 

A fonte pelo jeito é genérica o que pode explicar parte do desligamento.

 

Usa estabilizador ? Se sim descarte, não presta pra nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa !!

 

Agradeço a resposta. Tirei o estabilizador por ter visto aqui no fórum que só atrapalha.

 

Segue mais dados que consegui pegar aqui;

 

Modelo -  HP Pavillon

Processador - Intel Pentium D Inside

Sistema Windows 7 Professional original

 

Através do Prompt consegui esses dados - placa-mãe G31T- M7 - Version 1.0

 

Através do Directx - Placa de vídeo  Intel G33/G31 Express Chipset Family

 

Na fonte está escrito

Marca: Lite Series ATX 20+4P / Total Output: 450W / 200W (MAX 450W) / +12 - 9A / -12 - 0,5A / +5V - 14A / +3,3V - 6A

 

 Desculpe se estiver algo incorreto, não conheço muito..

 

No aguardo !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@JSENG São peças bem antigas, processador ainda lga775 e ram DDR2.

 

A fonte não presta, você falou que o máximo dela é 450W e o minimo é 200W, mas a linha de 12V não diz isso, 9A é pouco.

 

Para o caso de desligamento eu recomendo a troca da fonte por uma melhor.

 

Veja se consegue uma fonte diferente para testar, que seja de marca boa, não só de numero de potencia, se a máquina parar de desligar o jeito é trocar a fonte que tá nele por outra nova, a VS400 da corsair daria conta, assim como uma Pcyes electro v2 de 430W.

 

Essas 2 fontes que citei são boas e evitaria seu pc desligar.

 

Quanto ao estabilizador, fez certo mesmo, nunca use.

 

Já de pasta abrindo ai pode ser outro problema, reiniciar o pc é estranho também, mas desligamento é muito provável de fonte, ainda mais quando desliga do nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Legal.

 

Vou fazer um teste aqui antes de comprar. Teria uma outra opção mais barata? Bem salgado o preço dessas fontes

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, JSENG disse:

Legal.

 

Vou fazer um teste aqui antes de comprar. Teria uma outra opção mais barata? Bem salgado o preço dessas fontes

VS400 e electro V2 430 são as mais baratas.

 

Fonte tem que ser de qualidade, não dá pra sair colocando fonte de 90 reais em um que tá apresentando problemas com uma de 50.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Saudações amigos !!!

 

Resolvido !!!!

 

Segui o que foi dito acima e troquei por uma fonte que estava parada na empresa onde trabalho. A diferença é que em 12+ entrega 20A, portanto 240W, diferente dos 108W da fonte anterior. Agradeço as dicas dos especialista e deixando registrado aqui para que possa ajudar futuros problemas com os amigos.

 

Abraços e parabéns ao fórum

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×