Ir ao conteúdo
  • Cadastre-se
sidn

RESOLVIDO placa-mãe ecs g41t-m7 compativel com cpu? xeon L5420

Recommended Posts

comprei um processador core 2 quad q9300=xeon l5420 coloquei na minha placa-mãe porém trava na parte "iniciando windows" alguem tem alguma ideia do que possa ser?(agora nao ta dando tela no monitor quando ligo pc)

 

configs:

Mobo: ECS g41t-m7 socket 775

placa de video:gtx 1050 ti

fonte: 400W corsair

ram: 1x2gbDDR31333mhz 1x4gbDDR31333mhz ambas kingstom

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

O Q9300 não é soquete 771.

Passe a configuração completa.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce sabe se é preciso fazer alguma coisa para que o xeon l5420 de certo na placa-mãe ECS g41t-m7? se for bios a minha ja esta atualizada ou precisa de algum modificaçao nela?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, sidn disse:

voce sabe se é preciso fazer alguma coisa para que o xeon l5420 de certo na placa-mãe ECS g41t-m7? se for bios a minha ja esta atualizada ou precisa de algum modificaçao nela?

 

Bom dia

 

Agora sim você quer usar um xeon L5420 que possui o mesmo desempenho de um Q9300 na sua placa-mãe ECS G41T-M7.

Eu já editei seu titulo mais você tem que marca direitinho o que você esta usando.

O Q9300 funciona na ECS G41T-M7 sem nem um tipo de alteração, agora para funcionar com o xeon L5420 você precisa colocar uma bios modificada, porque caso o contraria o sistema operacional não carrega.

Sei disso porque eu já tive esse processador, fiz esse teste e aconteceu o mesmo problema.

http://ideafix.name/stuff/G41T-M7_(V1.0).zip

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara valeu desde ja  eu procurei procurei nao achei nada de bios pra minha placa-mãe, e quanto a esse link de download que você passou eu baixo o bios 771 certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
30 minutos atrás, sidn disse:

cara valeu desde ja  eu procurei procurei nao achei nada de bios pra minha placa-mãe, e quanto a esse link de download que você passou eu baixo o bios 771 certo?

Sim o link possui a bios original e a modificada para usar xeon 771.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizei a bios para 771 agora nao ta aparecendo imagem na tela do pc nem com meu processador antigo nem com o xeon l5420 o que pode ser

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, sidn disse:

atualizei a bios para 771 agora nao ta aparecendo imagem na tela do pc nem com meu processador antigo nem com o xeon l5420 o que pode ser

Caramba 🙁, quando você foi atualizar a placa aceitou de boa a bios,não apareceu nem um mensagem falando que essa bios incompatível?

Cara infelizmente esse problema pode acontecer, quem mexe trabalha com informática infelizmente corre esse risco

Já resetou a bios?

Sua placa é essa da foto.

placa-me-ecs-g41t-m7-ddr3-socket-775-int

A bios esta bem de baixo do PCI-E 16x e ao lado do PCI-E 1x.

Felizmente esse problema possui solução, compre esse gravador de bios e faça a regravação da bios.

https://produto.mercadolivre.com.br/MLB-741915409-gravador-usb-flash-eprom-spi-bios-24xx-25xx-programador-_JM

Eu possuo esse gravador e o procedimento é muito simples de gravar.

Boa sorte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

nao apareceu nenhum aviso de incompatibilidade, ja resetei a bios

meu pc ta aparecendo a tela agora e iniciando normalmente o unico problema é que depos de um tempo mexendo nele ele congela e tenho que reiniciar ele :( sabe se tem algum jeito de arrumar isso trocando a bios talvez?

 

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@sidn Bom dia

 

Graças a Deus pelo meno agora deu vídeo 🙏🏿

Vi que você esta usando dois pentes de memória, tentou usar apenas o de 4gb para ver se esse problema acontece?

E você esta usando com seu processador ou com o xeon?

Sua placa-mãe não esta com nem um capacitor estufado?

Cara compre aquele gravador de Bios é barato, eu comprei para mim e o programinha que vem com ele é muito bom e fácil de usar.

E bios da sua placa-mãe não é soldada na placa e que facilita e muita a gravação caso de algum problema.

Boa sorte 😀👍🏿

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

ja fiz a regravaçao de bios porém o pc ainda continua congelando a tela apos alguns minutos ligado e depois que reinicio ele trava logo na tela de iniciando windows

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×